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Ryuji Nozaka
Cisco Employee
Cisco Employee

1. 事象

リソースコネクターと Secure Access を一定期間接続していない状況が続いた状態で、再度リソースコネクターと Secure Access を接続した際に Secure Access 側で "Unable to sync" と表示され、正常に Tunnel が張れない場合がございます。
リソースコネクターの CLI からトラブルシューティングコマンドの "diagnostic" を実行すると以下のステータスとなっている可能性がございます。

<--snip-->

###check daemon status:

error: 118 certificate expired, please deploy a new Resource Connector <<<<<

### FAIL: 10010110000000

<--snip-->

2. 解決方法

再度リソースコネクターを構築し直してください。

3. 原因

リソースコネクターと Secure Access の間で定期的に証明書の更新を行っております。
そのため、リソースコネクターと Secure Access の間で一定期間接続が無い場合、証明書が更新されず有効期限が切れ接続時にエラーが発生します。証明書の有効期限が切れた後、更新することはできないため、新規でリソースコネクターを作り直す必要がございます。

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