cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
3224
Views
0
Helpful
1
Replies
Highlighted
Beginner

Problem with OCS 2007 & CCM 4.2 Integration

Hi Guys,

I have OCS 2007 R2 Ent. &  CCM 4.2. I did all required steps for integration but i can not make  calls from MOC to IP phones

When i dial the IP phone extension from MOC,  the extension pattern changed based on the normalization rule, and the  MOC to which the extension is assgined rings but nothing happens on the  ip phone side.

by the way  i am using SIP trunks in this  integration.

any  ideas??????

1 REPLY 1
Beginner

Re: Problem with OCS 2007 & CCM 4.2 Integration

Cisco does not support CCM 4.2 with OCS. Unified Communications Manager 6.1 is the minimum version supported for SIP trunking with OCS.  We have some additional information stated on the Cisco-Microsoft Portal: http://www.cisco.com/web/partners/pr67/pr41/solutions/index.html

It is possible that Microsoft offers support on this v4.2 scenario and may be able to provide support. I am not certain of this.

Good luck,

Mark

UC Solutions Marketing

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards