Heads Up :
The post you are writing will appear in a public forum. Please ensure all content is appropriate for public consumption. Review the employee guidelines for the community here.
There is a config fix I need to apply to some of our switches. I created a template under "Design/Config Templates" and attached it to a tag. Then I associated the tag with (in this example) four switches and select "Actions/Provision/Provision Dev...
A few days ago we were doing network maintenance in one of our buildings, which has about two dozen APs. I noticed that while the building's network equipment was offline, DNAC showed the *switches'* status as down, but all the APs still showed as u...
We have an HA failover pair of 8540 WLC controllers. The primary unit in the pair has thrown an error (though it is still functional) and cisco has sent us a replacement unit. I have been unable to find any official procedural documentation for rep...
Last Thursday we upgraded our DNAC installation to version 2.3.5.3-70194. As soon as the system came back up we started getting repeated and continuous error notification messages. We had previously configured Event Notifications, which were workin...
We are running DNAC 2.3.3.6. It is a fairly new deployment, and we are still going through the process of enabling various features. Four days ago I followed the procedures outlined in https://www.cisco.com/c/en/us/td/docs/cloud-systems-management/...
correction: the first device DOES have domain lookup sources, so I see why Catalyst Center did not deploy new ones. But the other question stands: how can I prevent Catalyst Center from executing Intent Config, deploying config I did not specificall...
Yes, we did get it resolved. Our problem turned out to be bad communication on one of the switchports that went from DNAC to our main core switch. It was a fiber uplink that was intermittently going into low-alarm. We replaced a bad patch cable and t...
Yes, we did get it resolved. Our problem turned out to be bad communication on one of the switchports that went from DNAC to our main core switch. It was a fiber uplink that was intermittently going into low-alarm. We replaced a bad patch cable and t...
Thanks for the replies, everyone. Correction to my original post: the reddit link I found was actually referencing a cisco doc, though it is 9 years out of date and I can find nothing newer. Here it is: https://www.cisco.com/c/en/us/support/docs/in...
Aha, thanks. It was stuck in connecting, and the problem turned out to be that our firewall was filtering the telemetry traffic. It's working now, thanks. -Mat