Heads Up :
The post you are writing will appear in a public forum. Please ensure all content is appropriate for public consumption. Review the employee guidelines for the community here.
I have attempted to install CCS 5.0 on VMware vSphere 6.7 several times, but it always fails on Suite configuration:On another attempts I have also seen alternative error message:time="2019-04-04T10:26:27Z" level=info msg=". Message: Pod, common-fram...
Right, ssh and netconf works now, however webinterface and restconf on port 443 still reply "502 Bad Gatewaynginx/1.13.12". I guess it's not supposed to be like that.
There's something definitely wrong with the lab. The host does not answer on ssh protocol, accessing it on https protocol gives nginx error "gateway timeout".Cisco, please check the CSR.
I was able to figure out that root cause for the issue: I was missing firewall rules to allow master nodes to communicate to vSphere address. I had firewall rule for ccs installer, but didn't expect master nodes need that too during installation, tha...
Thanks for your input! As a Cloud Center Suite administrator do I have root access to those VMs that installer deploys on my VMware cluster? The installation wizard does not prompt for any passwords during installation so I'm not sure where to get cr...