cancelar
Mostrar resultados para 
Pesquisar em vez de 
Queria dizer: 
cancel
869
Apresentações
0
Útil
3
Respostas

CUCM 9.1 e ATA 190

Luis Silva
Level 1
Level 1

Servidor CUCM versão 9.1 não apresenta perfil para adicionar o ATA 190 em sua lista de dispositivos

Diante da necessidade de instalação de aparelha de FAX na empresa foram adquiridos ATAs 190 para adaptação do FAX, porem no momento da instalação foi identificado que o servidor não tem o perfil para ATA 190 em sua lista de dispositivos, foi notado que temos os perfis para ATA 186 e 187. Nesse caso qual será o método para instalação deste ATA 190 no servidor.

Ao ligar o aparelho ATA 190 na rede o mesmo não pegou IP mesmo com o servidor DHCP ativado, na tentativa de definir IP fixo via IVR o mesmo não salva o IP. Estamos sem acesso ao dispositivo para realizar as configurações iniciais e o mesmo não registra no CUCM, em buscas na Internet encontrei varias dicas de configuração no site da cisco, porem nenhuma delas falando do método de acessar o dispositivo para definir seu endereço IP.

Definindo as questões desta discursarão:

Como adicionar o dispositivo no servidor e habilitar o perfil para ATA 190?

Como definir um endereço IP statico para o ATA 190 via IVR e/ou pagina Web ?

Como acessar a interface Web para configuração no ATA 190?

Adição de dispositivo ATA 190 

3 RESPOSTAS 3

Olá Luis,

Segundo o Release Notes do ATA 190 você precisará instalar as COP files do dispositivo no seu cluster CUCM para que funcione o aparelho desejado.

http://www.cisco.com/c/dam/en/us/td/docs/voice_ip_comm/cata/190/1_0/english/release/notes/ATA190_RN.pdf

Instale o firmware conforme o documento acima, reinicialize o cluster e adicione normalmente o ATA nas configurações de Device -> Phone no CUCM.

 [ ]'s

Olá Rodrigo,

Obrigado pela resposta.

Quanto a configuração de IP no ATA a simples instalação do firmware já resolveria também esta questão?

Me parece que já existe um bug sobre DHCP e ATA190:

https://quickview.cloudapps.cisco.com/quickview/bug/CSCun74479

E já existe discussões sobre isso no fórum:

https://supportforums.cisco.com/discussion/12365261/ata-190-not-registeing-call-manager-105

[ ]'s