Showing results for 
Search instead for 
Did you mean: 

Anyconnect not allowing traffic back to main network

Level 1
Level 1

I am having an issue with Anyconnect connecting back to the main organization.  No traffic passes on the VPN.  Users can't ping anything on the network, and it doesn't show int the event log. tracert doesn't even get one hop out.  This only affects a few users, and when they get a new machine, the issue goes away.  New workstations are unaffected.  This is a new issue, this used to work.  We are uncertain what the timeframe of this starting is.  We are fairly certain that this is an issue on their workstations.  We are using AnyConnect 4.10.07073.  We tried reinstalling AnyConnect, but that doesn't fix the issue.

We tried this:
- Uninstall Anyconnect on the workstation.
- Delete the Anyconnect directory in c:\users\<useraccount>\<unhide>AppData\Cisco\
- Reinstall Anyconnect.

The issue persists. Is there anything else that they should clear out?m  Or anything else we should try?

4 Replies 4

Marvin Rhoads
Hall of Fame
Hall of Fame

If they have any other vendor's VPN client installed on their workstation it will often prevent AnyConnect from operating properly.

What is vpn server here 

FW or Router?

What is OS of client and what is anyconnect ver. ?


These are Cisco Firepower 1120 devices that these are connecting back to.  They are running 7.2.5.  There are no other VPN clients are installed. 

These are older Windows 10 workstations.  Newer Windows 10 and Windows 11 workstations work fine.  We suspect that this is an issue on the workstation end, so we were thinking of looking for everything that needs to be cleared so there is absolutely no trace of the installation left, and then reinstalling.

Win 10 and Win 11
and same Anyconnect Ver. 4.10.07073
did you check the cipher support by win 10 and win 11?