cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
4681
Views
5
Helpful
2
Replies
Highlighted

Bad Cryptochecksum Ignored & setting default startup-config location

Hi

There are two issues which are testing my resolve.

1) Bad Cryptochecksum Ignored error

2) Unable to boot to a save startup-config file.

I want to take the configuration from one ASA 5505 and move it to another ASA 5505. I copied the startup-config file from an ASA 5505 running asa821-k8.bin to an ASA running 8.222-k8 to flash using tftp. I set the boot config parameter on the new asa to flash:/startup-config which is the location of the startup file. If I use copy run start command, I over write the startup file. When I copy the startup configuration to the running configuration I get a Bad Cryptochecksum Ignored error and the startup file does not copy over to the running file. How can I resolve this issue?

Any help is greatly appreciated!

d

2 REPLIES 2
Highlighted

Bad Cryptochecksum Ignored & setting default startup-config loca

Hi,

I came across this issue recently and I resovled it by doing the following; open your statup-config in a txt editor and delete the line where the Cryptochecksum (including the numbers) is present. This should be the very first entry in the config (at the top)

Once you have done that, tftp the startup-config to your device and all should be good.

I have no idea why this is an issue as I have restored/tftp configs before with no problems

Highlighted
Beginner

Re: Bad Cryptochecksum Ignored & setting default startup-config loca

Hi there. I've got a question: so it's not normal that the cryptochecksum is different in the running and startup config, isn't it?