cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
1897
Views
35
Helpful
12
Replies
mlgunner1
Beginner

Cannot Connect or ping asa 5505 in LAX from asa 5505 in SFO

I am trying to set up a lan to lan vpn access with 2 asa5505's but I cannot ping, traceroute or connect from either side.  I can connect to both ASA 5505's from the internet, and connect to the internet FROM both 5505's, just not one to the other.  I can ping the network GATEWAYS to the routers, just not the routers themselves.

Both of these machines have been configured for previous VPNs but that configuration has been removed.

Help?

12 REPLIES 12

Hi Mark,

Please share relevant information.

1- Configuration of both ends?

2- show crypto isakmp sa

3- show crypto ipsec sa

Thanks.

Portu.

LAX Config:

: Saved
:
ASA Version 7.2(4) 
!
hostname lax-asa
domain-name lax.siaecusa.com
enable password 224XdSdcCSw.Jo8F encrypted
passwd 2KFQnbNIdI.2KYOU encrypted
names
name 192.168.1.63 Store description Store Computer
name 192.168.1.57 TELEX description TELEX
!
interface Vlan1
 nameif inside
 security-level 100
 ip address 192.168.1.1 255.255.255.0 
!
interface Vlan2
 nameif outside
 security-level 0
 ip address 216.4.219.163 255.255.255.224 
!
interface Ethernet0/0
 switchport access vlan 2
!
interface Ethernet0/1
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
!
interface Ethernet0/6
!
interface Ethernet0/7
!
ftp mode passive
clock timezone PST -8
clock summer-time PDT recurring
dns server-group DefaultDNS
 domain-name lax.siaecusa.com
same-security-traffic permit inter-interface
same-security-traffic permit intra-interface
object-group service RDP tcp
 port-object eq 3389
object-group service Bittorrent tcp
 description Bittorrent Download
 port-object range 6881 6889
access-list outside_access_in extended permit tcp 66.17.68.32 255.255.255.240 any eq https 
access-list outside_access_in extended permit tcp 66.17.68.32 255.255.255.240 any eq ssh 
access-list outside_access_in extended permit tcp 173.8.189.128 255.255.255.240 any eq https 
access-list outside_access_in extended permit tcp 173.8.189.128 255.255.255.240 any eq ssh 
access-list outside_access_in extended permit tcp any host 216.4.219.163 eq https 
access-list outside_access_in extended permit tcp any host 216.4.219.163 object-group RDP 
access-list outside_access_in extended deny tcp any any object-group Bittorrent 
access-list outside_access_in extended permit ip host 216.4.219.163 any 
access-list outside_2_cryptomap extended permit ip 172.27.2.0 255.255.255.0 172.16.0.0 255.255.0.0 
access-list inside_access_in extended permit ip any any 
access-list inside_access_in extended deny tcp any any object-group Bittorrent 
access-list inside_access_in extended deny tcp host Store any eq www 
access-list inside_access_in extended deny tcp host Store any eq https 
access-list inside_access_in extended permit tcp host Store 172.16.0.0 255.255.0.0 eq www 
access-list inside_access_in extended permit ip 192.168.2.0 255.255.255.0 192.168.1.0 255.255.255.0 
access-list inside_nat_outbound_1 extended permit ip 192.168.1.0 255.255.255.0 172.16.0.0 255.255.0.0 
pager lines 24
logging enable
logging asdm informational
mtu inside 1500
mtu outside 1500
icmp unreachable rate-limit 1 burst-size 1
asdm image disk0:/asdm-524.bin
asdm history enable
arp timeout 14400
global (outside) 2 172.27.2.1-172.27.2.31 netmask 255.255.255.0
global (outside) 1 interface
nat (inside) 2 access-list inside_nat_outbound_1
nat (inside) 1 0.0.0.0 0.0.0.0
static (inside,outside) tcp interface 3389 192.168.1.200 3389 netmask 255.255.255.255 
access-group inside_access_in in interface inside
access-group outside_access_in in interface outside
route outside 0.0.0.0 0.0.0.0 216.4.219.161 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
aaa authentication ssh console LOCAL 
http server enable
http 71.119.0.0 255.255.0.0 outside
http 192.168.1.0 255.255.255.0 inside
http 66.17.68.32 255.255.255.240 outside
http 173.8.189.128 255.255.255.240 outside
http 64.34.248.32 255.255.255.224 outside
http 76.74.221.0 255.255.255.192 outside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
crypto ipsec transform-set Transport esp-des esp-sha-hmac 
crypto ipsec transform-set Transport mode transport
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac 
crypto map outside_map 2 match address outside_2_cryptomap
crypto map outside_map 2 set pfs 
crypto map outside_map 2 set connection-type originate-only
crypto map outside_map 2 set peer 203.35.229.254 
crypto map outside_map 2 set transform-set ESP-3DES-SHA
crypto map outside_map 2 set security-association lifetime seconds 3599
crypto map outside_map interface outside
crypto isakmp enable outside
crypto isakmp policy 10
 authentication pre-share
 encryption 3des
 hash sha
 group 2
 lifetime 86400
crypto isakmp nat-traversal  20
telnet timeout 15
ssh 173.8.189.128 255.255.255.240 outside
ssh 66.17.68.32 255.255.255.240 outside
ssh 64.34.248.32 255.255.255.224 outside
ssh timeout 20
console timeout 0
management-access inside
dhcpd auto_config outside vpnclient-wins-override
!
dhcpd address 192.168.1.100-192.168.1.131 inside
dhcpd dns 65.106.1.196 65.106.7.196 interface inside
dhcpd enable inside
!

tftp-server outside 66.17.68.37 /siaeng-asa.txt
group-policy DfltGrpPolicy attributes
 banner none
 wins-server none
 dns-server none
 dhcp-network-scope none
 vpn-access-hours none
 vpn-simultaneous-logins 5
 vpn-idle-timeout 30
 vpn-session-timeout none
 vpn-filter none
 vpn-tunnel-protocol IPSec l2tp-ipsec 
 password-storage disable
 ip-comp disable
 re-xauth disable
 group-lock none
 pfs enable
 ipsec-udp disable
 ipsec-udp-port 10000
 split-tunnel-policy tunnelall
 split-tunnel-network-list none
 default-domain none
 split-dns none
 intercept-dhcp 255.255.255.255 disable
 secure-unit-authentication disable
 user-authentication disable
 user-authentication-idle-timeout 30
 ip-phone-bypass disable
 leap-bypass disable
 nem disable
 backup-servers keep-client-config
 msie-proxy server none
 msie-proxy method no-modify
 msie-proxy except-list none
 msie-proxy local-bypass disable
 nac disable
 nac-sq-period 300
 nac-reval-period 36000
 nac-default-acl none
 address-pools none
 smartcard-removal-disconnect enable
 client-firewall none
 client-access-rule none
 webvpn
  functions url-entry
  html-content-filter none
  homepage none
  keep-alive-ignore 4
  http-comp gzip
  filter none
  url-list none
  customization value DfltCustomization
  port-forward none
  port-forward-name value Application Access
  sso-server none
  deny-message value Login was successful, but because certain criteria have not been met or due to some specific group policy, you do not have permission to use any of the VPN features. Contact your IT administrator for more information
  svc none
  svc keep-installer installed
  svc keepalive none
  svc rekey time none
  svc rekey method none
  svc dpd-interval client none
  svc dpd-interval gateway none
  svc compression deflate
username activ password /caPDinT3JE2MyI2 encrypted privilege 15
username gunner password L6pbNo/AR2q4B0M2 encrypted
tunnel-group DefaultRAGroup ipsec-attributes
 pre-shared-key *
 chain
tunnel-group 203.35.229.254 type ipsec-l2l
tunnel-group 203.35.229.254 ipsec-attributes
 pre-shared-key *
!
class-map inspection_default
 match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
 parameters
  message-length maximum 512
policy-map global_policy
 class inspection_default
  inspect dns preset_dns_map 
  inspect ftp 
  inspect h323 h225 
  inspect h323 ras 
  inspect rsh 
  inspect rtsp 
  inspect esmtp 
  inspect sqlnet 
  inspect skinny 
  inspect sunrpc 
  inspect xdmcp 
  inspect sip 
  inspect netbios 
  inspect tftp 
!
service-policy global_policy global
privilege cmd level 3 mode exec command perfmon
privilege cmd level 3 mode exec command ping
privilege cmd level 3 mode exec command who
privilege cmd level 3 mode exec command logging
privilege cmd level 3 mode exec command failover
privilege show level 5 mode exec command running-config
privilege show level 3 mode exec command reload
privilege show level 3 mode exec command mode
privilege show level 3 mode exec command firewall
privilege show level 3 mode exec command interface
privilege show level 3 mode exec command clock
privilege show level 3 mode exec command dns-hosts
privilege show level 3 mode exec command access-list
privilege show level 3 mode exec command logging
privilege show level 3 mode exec command ip
privilege show level 3 mode exec command failover
privilege show level 3 mode exec command asdm
privilege show level 3 mode exec command arp
privilege show level 3 mode exec command route
privilege show level 3 mode exec command ospf
privilege show level 3 mode exec command aaa-server
privilege show level 3 mode exec command aaa
privilege show level 3 mode exec command crypto
privilege show level 3 mode exec command vpn-sessiondb
privilege show level 3 mode exec command ssh
privilege show level 3 mode exec command dhcpd
privilege show level 3 mode exec command vpn
privilege show level 3 mode exec command blocks
privilege show level 3 mode exec command uauth
privilege show level 3 mode configure command interface
privilege show level 3 mode configure command clock
privilege show level 3 mode configure command access-list
privilege show level 3 mode configure command logging
privilege show level 3 mode configure command ip
privilege show level 3 mode configure command failover
privilege show level 5 mode configure command asdm
privilege show level 3 mode configure command arp
privilege show level 3 mode configure command route
privilege show level 3 mode configure command aaa-server
privilege show level 3 mode configure command aaa
privilege show level 3 mode configure command crypto
privilege show level 3 mode configure command ssh
privilege show level 3 mode configure command dhcpd
privilege show level 5 mode configure command privilege
privilege clear level 3 mode exec command dns-hosts
privilege clear level 3 mode exec command logging
privilege clear level 3 mode exec command arp
privilege clear level 3 mode exec command aaa-server
privilege clear level 3 mode exec command crypto
privilege cmd level 3 mode configure command failover
privilege clear level 3 mode configure command logging
privilege clear level 3 mode configure command arp
privilege clear level 3 mode configure command crypto
privilege clear level 3 mode configure command aaa-server
prompt hostname context 
Cryptochecksum:48573ce4ab563bb926beec442d973d9e
: end
asdm image disk0:/asdm-524.bin
asdm location 66.17.68.32 255.255.255.240 inside
asdm location 173.8.189.128 255.255.255.240 inside
asdm location 172.27.2.0 255.255.255.0 inside
asdm location 203.35.229.134 255.255.255.255 inside
asdm location 192.168.1.200 255.255.255.255 inside
asdm location 192.168.2.0 255.255.255.0 inside
asdm location Store 255.255.255.255 inside
asdm location TELEX 255.255.255.255 inside
asdm history enable

show crypto isakmp sa:

Active SA: 1

    Rekey SA: 0 (A tunnel will report 1 Active and 1 Rekey SA during rekey)

Total IKE SA: 1

1   IKE Peer: 203.35.229.254

    Type    : L2L             Role    : initiator

    Rekey   : no              State   : MM_ACTIVE

show crypto ipsec sa:

interface: outside

    Crypto map tag: outside_map, seq num: 2, local addr: 216.4.219.163

      access-list OO_temp_outside_map2 permit ip 172.27.2.0 255.255.255.0 172.16.0.0 255.255.0.0

      local ident (addr/mask/prot/port): (172.27.2.0/255.255.255.0/0/0)

      remote ident (addr/mask/prot/port): (172.16.0.0/255.255.0.0/0/0)

      current_peer: 203.35.229.254

      #pkts encaps: 582480, #pkts encrypt: 582480, #pkts digest: 582480

      #pkts decaps: 670455, #pkts decrypt: 670455, #pkts verify: 670455

      #pkts compressed: 0, #pkts decompressed: 0

      #pkts not compressed: 582480, #pkts comp failed: 0, #pkts decomp failed: 0

      #pre-frag successes: 0, #pre-frag failures: 0, #fragments created: 0

      #PMTUs sent: 0, #PMTUs rcvd: 0, #decapsulated frgs needing reassembly: 0

      #send errors: 0, #recv errors: 0

      local crypto endpt.: 216.4.219.163, remote crypto endpt.: 203.35.229.254

      path mtu 1500, ipsec overhead 58, media mtu 1500

      current outbound spi: E2AB65EC

    inbound esp sas:

      spi: 0x2A711B81 (712055681)

         transform: esp-3des esp-sha-hmac none

         in use settings ={L2L, Tunnel, PFS Group 2, }

         slot: 0, conn_id: 6518, crypto-map: outside_map

         sa timing: remaining key lifetime (kB/sec): (4245652/2236)

         IV size: 8 bytes

         replay detection support: Y

    outbound esp sas:

      spi: 0xE2AB65EC (3802883564)

         transform: esp-3des esp-sha-hmac none

         in use settings ={L2L, Tunnel, PFS Group 2, }

         slot: 0, conn_id: 6518, crypto-map: outside_map

         sa timing: remaining key lifetime (kB/sec): (4270472/2236)

         IV size: 8 bytes

         replay detection support: Y

There is an active VPN already with this machine, however it worked with that one and another, previously.

SFO config:

: Saved
:
ASA Version 8.2(5) 
!
hostname SFO-Router
domain-name sfo.siaecusa.com
enable password 224XdSdcCSw.Jo8F encrypted
passwd 2KFQnbNIdI.2KYOU encrypted
no names
name 192.168.2.0 inside-network
!
interface Ethernet0/0
 switchport access vlan 2
!
interface Ethernet0/1
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
!
interface Ethernet0/6
!
interface Ethernet0/7
!
interface Vlan1
 nameif inside
 security-level 100
 ip address 192.168.2.1 255.255.255.0 
!
interface Vlan2
 nameif outside
 security-level 0
 ip address 66.3.13.98 255.255.255.224 
!
ftp mode passive
dns server-group DefaultDNS
 domain-name sfo.siaecusa.com
same-security-traffic permit inter-interface
same-security-traffic permit intra-interface
access-list outside_access_in extended permit tcp any interface outside eq 3389 
access-list outside_access_in extended permit tcp host 64.34.248.53 any eq ssh 
access-list outside_access_in_1 extended permit tcp host 64.34.248.53 any eq ssh 
pager lines 24
logging enable
logging asdm informational
mtu inside 1500
mtu outside 1500
icmp unreachable rate-limit 1 burst-size 1
no asdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 1 0.0.0.0 0.0.0.0
static (inside,outside) tcp interface 3389 192.168.2.200 3389 netmask 255.255.255.255 
access-group outside_access_in_1 in interface outside control-plane
access-group outside_access_in in interface outside
route outside 0.0.0.0 0.0.0.0 66.3.13.97 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
timeout floating-conn 0:00:00
dynamic-access-policy-record DfltAccessPolicy
http server enable
http 192.168.1.0 255.255.255.0 inside
http 192.168.2.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
crypto ipsec transform-set ESP-AES-128-SHA esp-aes esp-sha-hmac 
crypto ipsec transform-set ESP-AES-128-MD5 esp-aes esp-md5-hmac 
crypto ipsec transform-set ESP-AES-192-SHA esp-aes-192 esp-sha-hmac 
crypto ipsec transform-set ESP-AES-192-MD5 esp-aes-192 esp-md5-hmac 
crypto ipsec transform-set ESP-AES-256-SHA esp-aes-256 esp-sha-hmac 
crypto ipsec transform-set ESP-AES-256-MD5 esp-aes-256 esp-md5-hmac 
crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac 
crypto ipsec transform-set ESP-DES-SHA esp-des esp-sha-hmac 
crypto ipsec transform-set ESP-DES-MD5 esp-des esp-md5-hmac 
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac 
crypto ipsec security-association lifetime seconds 28800
crypto ipsec security-association lifetime kilobytes 4608000
crypto ca trustpoint _SmartCallHome_ServerCA
 revocation-check crl none
 crl configure
crypto ca trustpoint ASDM_TrustPoint0
 enrollment self
 subject-name CN=SFO-Router
 keypair siaecusasfo
 proxy-ldc-issuer
 crl configure
crypto ca certificate chain _SmartCallHome_ServerCA
 certificate ca 6ecc7aa5a7032009b8cebcf4e952d491
    308205ec 308204d4 a0030201 0202106e cc7aa5a7 032009b8 cebcf4e9 52d49130 
    0d06092a 864886f7 0d010105 05003081 ca310b30 09060355 04061302 55533117 
    30150603 55040a13 0e566572 69536967 6e2c2049 6e632e31 1f301d06 0355040b 
    13165665 72695369 676e2054 72757374 204e6574 776f726b 313a3038 06035504 
    0b133128 63292032 30303620 56657269 5369676e 2c20496e 632e202d 20466f72 
    20617574 686f7269 7a656420 75736520 6f6e6c79 31453043 06035504 03133c56 
    65726953 69676e20 436c6173 73203320 5075626c 69632050 72696d61 72792043 
    65727469 66696361 74696f6e 20417574 686f7269 7479202d 20473530 1e170d31 
    30303230 38303030 3030305a 170d3230 30323037 32333539 35395a30 81b5310b 
    30090603 55040613 02555331 17301506 0355040a 130e5665 72695369 676e2c20 
    496e632e 311f301d 06035504 0b131656 65726953 69676e20 54727573 74204e65 
    74776f72 6b313b30 39060355 040b1332 5465726d 73206f66 20757365 20617420 
    68747470 733a2f2f 7777772e 76657269 7369676e 2e636f6d 2f727061 20286329 
    3130312f 302d0603 55040313 26566572 69536967 6e20436c 61737320 33205365 
    63757265 20536572 76657220 4341202d 20473330 82012230 0d06092a 864886f7 
    0d010101 05000382 010f0030 82010a02 82010100 b187841f c20c45f5 bcab2597 
    a7ada23e 9cbaf6c1 39b88bca c2ac56c6 e5bb658e 444f4dce 6fed094a d4af4e10 
    9c688b2e 957b899b 13cae234 34c1f35b f3497b62 83488174 d188786c 0253f9bc 
    7f432657 5833833b 330a17b0 d04e9124 ad867d64 12dc744a 34a11d0a ea961d0b 
    15fca34b 3bce6388 d0f82d0c 948610ca b69a3dca eb379c00 48358629 5078e845 
    63cd1941 4ff595ec 7b98d4c4 71b350be 28b38fa0 b9539cf5 ca2c23a9 fd1406e8 
    18b49ae8 3c6e81fd e4cd3536 b351d369 ec12ba56 6e6f9b57 c58b14e7 0ec79ced 
    4a546ac9 4dc5bf11 b1ae1c67 81cb4455 33997f24 9b3f5345 7f861af3 3cfa6d7f 
    81f5b84a d3f58537 1cb5a6d0 09e4187b 384efa0f 02030100 01a38201 df308201 
    db303406 082b0601 05050701 01042830 26302406 082b0601 05050730 01861868 
    7474703a 2f2f6f63 73702e76 65726973 69676e2e 636f6d30 12060355 1d130101 
    ff040830 060101ff 02010030 70060355 1d200469 30673065 060b6086 480186f8 
    45010717 03305630 2806082b 06010505 07020116 1c687474 70733a2f 2f777777 
    2e766572 69736967 6e2e636f 6d2f6370 73302a06 082b0601 05050702 02301e1a 
    1c687474 70733a2f 2f777777 2e766572 69736967 6e2e636f 6d2f7270 61303406 
    03551d1f 042d302b 3029a027 a0258623 68747470 3a2f2f63 726c2e76 65726973 
    69676e2e 636f6d2f 70636133 2d67352e 63726c30 0e060355 1d0f0101 ff040403 
    02010630 6d06082b 06010505 07010c04 61305fa1 5da05b30 59305730 55160969 
    6d616765 2f676966 3021301f 30070605 2b0e0302 1a04148f e5d31a86 ac8d8e6b 
    c3cf806a d448182c 7b192e30 25162368 7474703a 2f2f6c6f 676f2e76 65726973 
    69676e2e 636f6d2f 76736c6f 676f2e67 69663028 0603551d 11042130 1fa41d30 
    1b311930 17060355 04031310 56657269 5369676e 4d504b49 2d322d36 301d0603 
    551d0e04 1604140d 445c1653 44c1827e 1d20ab25 f40163d8 be79a530 1f060355 
    1d230418 30168014 7fd365a7 c2ddecbb f03009f3 4339fa02 af333133 300d0609 
    2a864886 f70d0101 05050003 82010100 0c8324ef ddc30cd9 589cfe36 b6eb8a80 
    4bd1a3f7 9df3cc53 ef829ea3 a1e697c1 589d756c e01d1b4c fad1c12d 05c0ea6e 
    b2227055 d9203340 3307c265 83fa8f43 379bea0e 9a6c70ee f69c803b d937f47a 
    6decd018 7d494aca 99c71928 a2bed877 24f78526 866d8705 404167d1 273aeddc 
    481d22cd 0b0b8bbc f4b17bfd b499a8e9 762ae11a 2d876e74 d388dd1e 22c6df16 
    b62b8214 0a945cf2 50ecafce ff62370d ad65d306 4153ed02 14c8b558 28a1ace0 
    5becb37f 954afb03 c8ad26db e6667812 4ad99f42 fbe198e6 42839b8f 8f6724e8 
    6119b5dd cdb50b26 058ec36e c4c875b8 46cfe218 065ea9ae a8819a47 16de0c28 
    6c2527b9 deb78458 c61f381e a4c4cb66
  quit
crypto ca certificate chain ASDM_TrustPoint0
 certificate b6f5134f
    30820363 3082024b a0030201 020204b6 f5134f30 0d06092a 864886f7 0d010105 
    05003041 31133011 06035504 03130a53 464f2d52 6f757465 72312a30 2806092a 
    864886f7 0d010902 161b5346 4f2d526f 75746572 2e73666f 2e736961 65637573 
    612e636f 6d301e17 0d313230 31313831 39313632 315a170d 32323031 31353139 
    31363231 5a304131 13301106 03550403 130a5346 4f2d526f 75746572 312a3028 
    06092a86 4886f70d 01090216 1b53464f 2d526f75 7465722e 73666f2e 73696165 
    63757361 2e636f6d 30820122 300d0609 2a864886 f70d0101 01050003 82010f00 
    3082010a 02820101 00cce826 2622b3d8 1c9b7b9a 0d3fb6db 0e0e93a7 64849b61 
    5c2f84c6 f56fa1fe 1d58ed50 ed90554a 84688123 cdcc2fe6 38c73f0f 660fc5a2 
    718f7cfe 8d648959 a5f64b05 ba173fc1 87bfdd6c 7048b370 32e9110f 197df4b9 
    be35fb08 812a1d0c 70994222 2c04c249 0b1ce1a0 58d65184 b28e74d7 36ebb8f2 
    aae8e158 ac186981 5524ba87 f9e86383 5ab6585b 260423c6 232111eb 52e44687 
    068ca5bf 889badb4 6843521f 87f238be 716f65c6 726a2853 e84c3667 3734474f 
    855919ce 6d3ce37a 221c1c25 ae8073cb 9a8bc4c2 fd48509e 0281cd0b d7d22724 
    87676513 6a19f0a7 242b8442 93afa2df eb8ca823 425990e6 519d8541 fdb24724 
    d5d399ba 3748b898 0b020301 0001a363 3061300f 0603551d 130101ff 04053003 
    0101ff30 0e060355 1d0f0101 ff040403 02018630 1f060355 1d230418 30168014 
    c44d067c b32ebb4b 46efc38b 073b3741 77bce5cd 301d0603 551d0e04 160414c4 
    4d067cb3 2ebb4b46 efc38b07 3b374177 bce5cd30 0d06092a 864886f7 0d010105 
    05000382 0101001f 40a705f2 07c428cb d03fb476 96b69018 98bc8498 fd990a3d 
    57f5bc2e 35356f3a 79dedee6 bcaa988a 5b5f48cd d7a94c7e 3e3d1bc7 a77a0e98 
    980214e9 a4eabd71 916ec06f 41070570 e8ab25ad 62013306 0afdcbb9 90e04d35 
    ed215e3c d7ffe535 56f7cf70 dd62b4f2 2609666c 35db713e 03832f8d bfa731ee 
    83b1e807 dbecca43 2e62a081 21f78ddd 1797458b 0db26596 ddc6e964 fa98b925 
    95ac2070 1ea6a4a9 eb399abd 613b3cf6 bb735980 57669aa7 f3b79372 ce678b3b 
    2ba3bfa3 9bdb781d e9520648 775126b9 55269054 1a60fe6e 3dfc59b6 c085bd06 
    f88fede3 32076fee 8c68b313 fd2164c4 87a9b1c1 2720a41b ed1e600a 03e1b530 
    35f1f9bd ee3196
  quit
crypto isakmp enable inside
crypto isakmp enable outside
crypto isakmp policy 1
 authentication pre-share
 encryption 3des
 hash sha
 group 2
 lifetime 86400
crypto isakmp policy 10
 authentication crack
 encryption aes-256
 hash sha
 group 2
 lifetime 86400
crypto isakmp policy 20
 authentication rsa-sig
 encryption aes-256
 hash sha
 group 2
 lifetime 86400
crypto isakmp policy 30
 authentication pre-share
 encryption aes-256
 hash sha
 group 2
 lifetime 86400
crypto isakmp policy 40
 authentication crack
 encryption aes-192
 hash sha
 group 2
 lifetime 86400
crypto isakmp policy 50
 authentication rsa-sig
 encryption aes-192
 hash sha
 group 2
 lifetime 86400
crypto isakmp policy 60
 authentication pre-share
 encryption aes-192
 hash sha
 group 2
 lifetime 86400
crypto isakmp policy 70
 authentication crack
 encryption aes
 hash sha
 group 2
 lifetime 86400
crypto isakmp policy 80
 authentication rsa-sig
 encryption aes
 hash sha
 group 2
 lifetime 86400
crypto isakmp policy 90
 authentication pre-share
 encryption aes
 hash sha
 group 2
 lifetime 86400
crypto isakmp policy 100
 authentication crack
 encryption 3des
 hash sha
 group 2
 lifetime 86400
crypto isakmp policy 110
 authentication rsa-sig
 encryption 3des
 hash sha
 group 2
 lifetime 86400
crypto isakmp policy 130
 authentication crack
 encryption des
 hash sha
 group 2
 lifetime 86400
crypto isakmp policy 140
 authentication rsa-sig
 encryption des
 hash sha
 group 2
 lifetime 86400
crypto isakmp policy 150
 authentication pre-share
 encryption des
 hash sha
 group 2
 lifetime 86400
crypto isakmp nat-traversal 21
telnet timeout 5
ssh 64.34.248.32 255.255.255.224 outside
ssh timeout 5
console timeout 0
management-access inside
dhcpd auto_config outside
!
dhcpd address 192.168.2.100-192.168.2.199 inside
dhcpd dns 192.168.2.200 65.106.1.196 interface inside
dhcpd enable inside
!

threat-detection basic-threat
threat-detection statistics access-list
threat-detection statistics tcp-intercept rate-interval 30 burst-rate 400 average-rate 200
webvpn
group-policy GroupPolicy2 internal
group-policy GroupPolicy2 attributes
 vpn-tunnel-protocol IPSec 
username gunner password L6pbNo/AR2q4B0M2 encrypted
!
class-map inspection_default
 match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
 parameters
  message-length maximum client auto
  message-length maximum 512
policy-map global_policy
 class inspection_default
  inspect dns preset_dns_map 
  inspect ftp 
  inspect h323 h225 
  inspect h323 ras 
  inspect rsh 
  inspect rtsp 
  inspect esmtp 
  inspect sqlnet 
  inspect skinny  
  inspect sunrpc 
  inspect xdmcp 
  inspect sip  
  inspect netbios 
  inspect tftp 
  inspect ip-options 
!
service-policy global_policy global
prompt hostname context 
call-home reporting anonymous
Cryptochecksum:0f3907c53295ce01a7b45fae78636d73
: end
asdm location 64.34.248.53 255.255.255.255 inside
no asdm history enable

show crypto isakmp sa:

There is no isakmp sas

show crypto ipsec sa:

there is no ipsec sa

Mark,

I could not find the LAX's IP on the SFO configuration and viceversa... Are these the correct ASA's?

Thanks.

The LAX IP is not on the SFO configuration, I have not made a VPN for them because they do not ping each other.

Mark,

I see...

Please add the following command on both ASA´s:

    icmp permit any outside

Also please add a packet-capture on the outside interface of each ASA:

     capture capout interface outside match icmp host outside_IP any

After testing, do "show capture capout", do you see any packets?

Thanks in advance.

Portu.

Please rate any posts that you find helpful.

Ping works, but traceroute times out on both sides.  Show capture capout from SFO gives:

Result of the command: "show capture capout"

20 packets captured

   1: 17:26:01.973582 802.1Q vlan#2 P0 66.3.13.98 > 216.4.219.163: icmp: echo request

   2: 17:26:01.999826 802.1Q vlan#2 P0 216.4.219.163 > 66.3.13.98: icmp: echo reply

   3: 17:26:02.000106 802.1Q vlan#2 P0 66.3.13.98 > 216.4.219.163: icmp: echo request

   4: 17:26:02.022383 802.1Q vlan#2 P0 216.4.219.163 > 66.3.13.98: icmp: echo reply

   5: 17:26:02.022551 802.1Q vlan#2 P0 66.3.13.98 > 216.4.219.163: icmp: echo request

   6: 17:26:02.043943 802.1Q vlan#2 P0 216.4.219.163 > 66.3.13.98: icmp: echo reply

   7: 17:26:02.044171 802.1Q vlan#2 P0 66.3.13.98 > 216.4.219.163: icmp: echo request

   8: 17:26:02.065624 802.1Q vlan#2 P0 216.4.219.163 > 66.3.13.98: icmp: echo reply

   9: 17:26:02.065838 802.1Q vlan#2 P0 66.3.13.98 > 216.4.219.163: icmp: echo request

  10: 17:26:02.087153 802.1Q vlan#2 P0 216.4.219.163 > 66.3.13.98: icmp: echo reply

  11: 17:26:53.488866 802.1Q vlan#2 P0 216.4.219.163 > 66.3.13.98: icmp: echo request

  12: 17:26:53.489385 802.1Q vlan#2 P0 66.3.13.98 > 216.4.219.163: icmp: echo reply

  13: 17:26:53.510715 802.1Q vlan#2 P0 216.4.219.163 > 66.3.13.98: icmp: echo request

  14: 17:26:53.511173 802.1Q vlan#2 P0 66.3.13.98 > 216.4.219.163: icmp: echo reply

  15: 17:26:53.532382 802.1Q vlan#2 P0 216.4.219.163 > 66.3.13.98: icmp: echo request

  16: 17:26:53.532809 802.1Q vlan#2 P0 66.3.13.98 > 216.4.219.163: icmp: echo reply

  17: 17:26:53.554079 802.1Q vlan#2 P0 216.4.219.163 > 66.3.13.98: icmp: echo request

  18: 17:26:53.554521 802.1Q vlan#2 P0 66.3.13.98 > 216.4.219.163: icmp: echo reply

  19: 17:26:53.575867 802.1Q vlan#2 P0 216.4.219.163 > 66.3.13.98: icmp: echo request

  20: 17:26:53.576294 802.1Q vlan#2 P0 66.3.13.98 > 216.4.219.163: icmp: echo reply

20 packets shown

and LAX gives an almost identical responce.

Good day Mark,

You mean traceroute from the Internet to the outside IP of the ASA?

If you are testing the traceroute from a machine behind the ASA, please add the following commands:

access-list ICMP_RULE extended permit icmp any any unreachable

access-list ICMP_RULE extended permit icmp any any time-exceeded

access-list ICMP_RULE extended permit icmp any any echo-reply

class-map traceroute

     match access-list ICMP_RULE

!

policy-map global_policy

     class inspection_default

          inspect icmp

          inspect icmp error

     class traceroute

          set connection decrement-ttl

!

service-policy global_policy global

Keep me posted.

Portu.

No.  I can traceroute TO both ASAs from anywhere else on the internet, but not from one to the other.  It does work now if I use ICMP protocol, but the ordinary traceroute does not work.

Mark,

May I know where the VPN problem is here?

Thanks

Sent from Cisco Technical Support Android App

Very simple.

The routers are used for a LAN to LAN VPN, and cannot connect to each other. 

They were used for that previously, but we got our internet provider to set up an MPLS connection for voice and data so we thought that VPN was no longer needed.  We set them up for use as an internet gateway, and removed the VPN configuration (it is backed up BTW).

Our phone system had a problem with the MPLS for some reason our telephone guy plugged his equipment directly into the MPLS router and (guess what?) un plugged the MPLS from our switch.  Phone works, but Data ... no.

Our routers (the ASAs) will not connect to each other now, AND we have no MPLS data connection.!!!

I curse AT&T, XO Communications, our telephone guy and the God awful mess they created and I WANT MY ROUTERS to work.But that is MY problem, and well, why I came here.  Not to complain and moan about it, but get a little help.

I appreciate the help, so far I have been able to PING one to another now, and that at least gives me some hope of a conclusion.  Thank you for your help and valuable time.

So, I was thinking of creating a new VPN configuration, and then have you help me troubleshoot that.

What do you think?

Mark,

I appreciate the explanation.

So at this point the FW can ping each other, right? That's cool.

About the VPN portion, it sounds good to me. However, this post was originally opened to fix the connectivity issue, which I think is solved now.

I wonder if you could mark this post as answered and create a new one in order to deal with the VPN portion, I will be glad to engage myself and troubleshoot the tunnel.

Let me know.

Portu.

Create
Recognize Your Peers
Content for Community-Ad