cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
491
Views
0
Helpful
2
Replies

DMVPN with PPPoE, Toruble with the tunnel

Dahaka
Beginner
Beginner

Hello,

 

For a project, I’m supposed to create a network between a central et 4 succursal. For this I need to connect all the network with a VPN. I choose a DMVPN to assure a communication with all the networks.

 

I needed to create a PPPoE connection with the network (the login is erased) and it is setup correctly.

 

My problem is that my succursal “show dmvpn” all have the status INTF and my central has no tunnel displayed.

 

I followed this tutorial: https://www.techtutsonline.com/cisco-dynamic-multipoint-vpn-dmvpn-configuration/ 

Here is my configuration from my centrale (routeur_c-confg) and my second succursal (routeur_f2-confg).

 

Thanks in advance and have a great day

 

Dahaka

1 Accepted Solution

Accepted Solutions

MHM Cisco World
VIP Mentor VIP Mentor
VIP Mentor

interface Tunnel0
ip address 192.168.0.2 255.255.255.0
no ip redirects
ip nhrp authentication TPI-Dahaka
ip nhrp map multicast dynamic<- remove this it spoke not hub
ip nhrp map 192.168.0.5 10.229.43.215
ip nhrp map multicast 10.229.43.215
ip nhrp network-id 10
ip nhrp ohs 192.168.0.5
tunnel source GigabitEthernet0/1<- change to dial interface 
tunnel mode gre multipoint
tunnel protection ipsec profile Dahaka-tunnel

 

interface Tunnel0
ip address 192.168.0.5 255.255.255.0
no ip redirects
ip nhrp authentication TPI-Dahaka
ip nhrp map multicast dynamic
ip nhrp network-id 10
tunnel source 10.229.43.215<- change to dial interface and since this Hub then It need static IP that know from all Spoke
tunnel mode gre multipoint
tunnel protection ipsec profile Dahaka-tunnel

View solution in original post

2 Replies 2

MHM Cisco World
VIP Mentor VIP Mentor
VIP Mentor

interface Tunnel0
ip address 192.168.0.2 255.255.255.0
no ip redirects
ip nhrp authentication TPI-Dahaka
ip nhrp map multicast dynamic<- remove this it spoke not hub
ip nhrp map 192.168.0.5 10.229.43.215
ip nhrp map multicast 10.229.43.215
ip nhrp network-id 10
ip nhrp ohs 192.168.0.5
tunnel source GigabitEthernet0/1<- change to dial interface 
tunnel mode gre multipoint
tunnel protection ipsec profile Dahaka-tunnel

 

interface Tunnel0
ip address 192.168.0.5 255.255.255.0
no ip redirects
ip nhrp authentication TPI-Dahaka
ip nhrp map multicast dynamic
ip nhrp network-id 10
tunnel source 10.229.43.215<- change to dial interface and since this Hub then It need static IP that know from all Spoke
tunnel mode gre multipoint
tunnel protection ipsec profile Dahaka-tunnel

Dahaka
Beginner
Beginner

Hi,

 

Thanks a lot !

It works flawlessly now!

 

Have a nice day

 

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers