cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
13064
Views
0
Helpful
12
Replies
Highlighted
Enthusiast

Internet explorer 11 and Cisco ASA

Hello everybody,

We got some issues with customers complaining about internet explorer 11. The latest update of Microsoft is updating the newest IE11 on the windows 7 and 8 platforms. I know that the IE11 is not official compatible with Cisco ASA. From my test I have encountered that the active x component can not be loaded into the browser. The browser is falling back into java. Does anybody have a workaround to fix this?

thanks in advanced!

Sander

12 REPLIES 12
Highlighted
Beginner

Internet explorer 11 and Cisco ASA

Same problem here.

Waiting for a fix from Cisco ASAP.

Highlighted
Enthusiast

Internet explorer 11 and Cisco ASA

Hi Soeren,

Did you open up a TAC case with Cisco? It's a unsupported browser version... If you have this problem to, please hit the "I have this problem too button"

thanks

Sander

Highlighted
Beginner

Internet explorer 11 and Cisco ASA

Hi Sander.

No, i don't have any service contract on the affected device, sadly. But i expect this to be solved in a future release, like the Java Update 45 problem. I've hit the button and will stay tuned on your post

Regards,

Søren

Highlighted
Beginner

Internet explorer 11 and Cisco ASA

Hi guys,

We have this issue too. We can confirm that it is IE11, we have used the perfectly working workaround our supplier told us to clear the cache from Java. However, this does not work on ie11 on Win8.1

Please advise, or come up with a patch so this new version is supported (i'm really surprised that Cisco is not able to test this before IE11 gets rolled out worldwide by M$)

Highlighted
Beginner

My issue is more with cifs

My issue is more with cifs shares and IE11.  The compatibility and trusted site options do not work.  While I can access the share the file types are not recognized so they cannot be opened properly.  The client has to use the web folder which is Java dependent. Non Firefox and chrome all files are recognized and when opening or saving they type is maintained.  

Highlighted
Beginner

Re: Internet explorer 11 and Cisco ASA

From what I have heard, you can try the following:

http://answers.microsoft.com/en-us/windows/forum/windows8_1-networking/ie11-breaks-cisco-webvpn-clientless-under-windows/a09e1406-ddc2-4cf6-b643-e6101ff581c6

Update : Case with Cisco confirms, not supported by ANY version of ASA software at this time. You may contact your sales rep. and request an enhancement. That is the official line right now.

Highlighted

Re: Internet explorer 11 and Cisco ASA

Hi guys,

I've just tested this working on Win 8.1 and IE11.

Open the site in compatibility mode AND add it to the trusted sites zone.

I've manged to get the RDP ActiveX plugin working that way. I did need to close and re-open the browser a couple of times between installing the plugin and the above changes and getting it working though.

Due respect to Soeren Rosiak and his pointer in my discussion on the issue. https://supportforums.cisco.com/message/4114767#4114767

Highlighted
Enthusiast

Internet explorer 11 and Cisco ASA

Hi Guys,

This is a know problem.

The solution is "use smarttunnel for the application". It will work.

Rate if it is helpful. I am sure it will help you a lot.

regards

Rajesh

Highlighted
Enthusiast

Internet explorer 11 and Cisco ASA

https://tools.cisco.com/bugsearch/bug/CSCul63169/?reffering_site=dumpcr

bug id of this problem.

Highlighted
Beginner

Internet explorer 11 and Cisco ASA

Hi Guys,

A bug has been opened for the same .

https://tools.cisco.com/bugsearch/bug/CSCul57278/?reffering_site=dumpcr

Regards,

Aman

Highlighted
Enthusiast

Hi Aman,  Is it possible to

Hi Aman, 

 

Is it possible to check the status of this problem with the ASA development team. I saw that there is a fix in the 9.2.2 release for this problem. 

https://tools.cisco.com/bugsearch/bug/CSCul63169/?reffering_site=dumpcr 

 

I would like to know if Cisco is going to solve the issue in the 9.1 SW for the old Cisco 5500 hardware. Thank you for your kind response. 

 

regards,

Sander 

Highlighted
Beginner

Hi Sander.I have just tested

Hi Sander.

I have just tested the 9.2(2) on a 5515-X.

The problem still exists on the new firmware, sadly..

I'll try to see if i can get any confirmation from Cisco the next weeks.

 

Regards,

Søren