cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1838
Views
0
Helpful
2
Replies
Highlighted
Beginner

Secure VPN connection terminated locally by the Client

Getting error "Secure VPN connection terminated locally by the Client. Reason 412: The remote peer is no longer responding" ,when connecting from internet. In case connecting with in the network VPN tunnel stablish and work properly.

Using remote vpn configuration and pix firewall 501. plz help.....?

Everyone's tags (2)
2 REPLIES 2
Highlighted

Re: Secure VPN connection terminated locally by the Client

Hi,

If you have access to the PIX you can post the output of debug cry isa and debug cry ipsec to see why the VPN connection from internet is failing.

If you can post the running-config that will help as well.

Federico.

Highlighted
Beginner

Re: Secure VPN connection terminated locally by the Client

Running configuration :

PIX Version 6.3(5)

interface ethernet0 auto

interface ethernet1 100full

nameif ethernet0 outside security0

nameif ethernet1 inside security100

enable password 8Ry2YjIyt7RRXU24 encrypted

passwd 2KFQnbNIdI.2KYOU encrypted

hostname pixfirewall

domain-name ciscopix.com

fixup protocol dns maximum-length 512

fixup protocol ftp 21

fixup protocol h323 h225 1720

fixup protocol h323 ras 1718-1719

fixup protocol http 80

fixup protocol rsh 514

fixup protocol rtsp 554

fixup protocol sip 5060

fixup protocol sip udp 5060

fixup protocol skinny 2000

fixup protocol smtp 25

fixup protocol sqlnet 1521

fixup protocol tftp 69

names

name 101.10.10.2 server

access-list inside_outbound_nat0_acl permit ip 10.10.10.0 255.255.255.0 10.10.10.0 255.255.255.224

access-list outside_cryptomap_dyn_20 permit ip any 10.10.10.0 255.255.255.224

pager lines 24

mtu outside 1500

mtu inside 1500

ip address outside 192.168.1.0 255.255.255.0

ip address inside 10.10.10.1 255.255.255.0

ip audit info action alarm

ip audit attack action alarm

ip local pool remote 10.10.10.10-10.10.10.20

pdm location server 255.255.255.255 inside

pdm logging informational 100

pdm history enable

arp timeout 14400

global (outside) 1 interface

nat (inside) 0 access-list inside_outbound_nat0_acl

nat (inside) 1 0.0.0.0 0.0.0.0 0 0

timeout xlate 0:05:00

timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00

timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00

timeout sip-disconnect 0:02:00 sip-invite 0:03:00

timeout uauth 0:05:00 absolute

aaa-server TACACS+ protocol tacacs+

aaa-server TACACS+ max-failed-attempts 3

aaa-server TACACS+ deadtime 10

aaa-server RADIUS protocol radius

aaa-server RADIUS max-failed-attempts 3

aaa-server RADIUS deadtime 10

aaa-server LOCAL protocol local

http server enable

http 10.10.10.0 255.255.255.0 inside

no snmp-server location

no snmp-server contact

snmp-server community public

no snmp-server enable traps

floodguard enable

sysopt connection permit-ipsec

sysopt connection permit-pptp

sysopt connection permit-l2tp

crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac

crypto dynamic-map outside_dyn_map 20 match address outside_cryptomap_dyn_20

crypto dynamic-map outside_dyn_map 20 set transform-set ESP-3DES-MD5

crypto map outside_map 65535 ipsec-isakmp dynamic outside_dyn_map

crypto map outside_map client authentication TACACS+

crypto map outside_map interface outside

isakmp enable outside

isakmp enable inside

isakmp policy 20 authentication pre-share

isakmp policy 20 encryption 3des

isakmp policy 20 hash md5

isakmp policy 20 group 2

isakmp policy 20 lifetime 86400

vpngroup dan address-pool remote

vpngroup dan idle-time 1800

vpngroup dan password ********

telnet timeout 5

ssh timeout 5

console timeout 0

dhcpd address 10.10.10.2-10.10.10.33 inside

dhcpd lease 3600

dhcpd ping_timeout 750

dhcpd auto_config outside

dhcpd enable inside

username dani password HbZVjUMCsoiy/ryL encrypted privilege 15

terminal width 80

Cryptochecksum:6150f91dba08f47ffb849b7507590012

: end

[OK]