cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
526
Views
0
Helpful
1
Replies
Highlighted
Beginner

Unity VPN Client Compatibility

Does the Unity Client version 3.1 now support the VPN 5000 Concentrators? I was under the impression that you still needed to use the 5000 client in order to create remote access VPNs with the 5000 Concentrator.

Thanks

1 REPLY 1
Highlighted
Frequent Contributor

Re: Unity VPN Client Compatibility

You are correct. The 5000 has it’s own client for now. I understand these are coming together with the “unified” framework but are not yet.