cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

Dropbox uploads not being blocked as configured...

Michael Cole
Beginner
Beginner

We are working to loosen up some of our policies regarding file transfer sites, and for DropBox, I can consistently use the default (flash-based, I think) file uploader, and I can upload to my heart's content, even though I have specified that file uploads are to be blocked.  If I use the basic uploader, Ironport blocks the file upload. 

Can someone replicate this to confirm, or am I doing something incorrectly?  Not being able to block file uploads is a very big deal, and is very concerning if Ironport is not blocking the traffic/actions that have been set on it.

Thanks!

Mike C            

2 ACCEPTED SOLUTIONS

Accepted Solutions

Mizanul Islam
Beginner
Beginner

Hi Micheal,

Please upgrade your WSA Asy OS Latest version.

Regards

Parosh

View solution in original post

Michael,

How big are the files you are testing with?  An upload is governed by Ironport Data Security Policies.  By default, uploads smaller than 4096 bytes will not be looked at.

You can reduce the minimum size in the CLI using the command 'datasecurityconfig'.

Don't forget to 'commit' the changes after you are done.

View solution in original post

5 REPLIES 5

Mizanul Islam
Beginner
Beginner

Hi Micheal,

Please upgrade your WSA Asy OS Latest version.

Regards

Parosh

I have put in a change request to have it upgraded - hopefully that will resolve it.

Michael,

How big are the files you are testing with?  An upload is governed by Ironport Data Security Policies.  By default, uploads smaller than 4096 bytes will not be looked at.

You can reduce the minimum size in the CLI using the command 'datasecurityconfig'.

Don't forget to 'commit' the changes after you are done.

Hi Vance,

I was just able to upload a 20MB text file...  beyond the WSA software update, is there anything else I should look at?  (Change request submitted for update to latest build, should be able to get in place Thurs night.)

Thanks,

Mike C

Upgrading to the latest AnySyncOS resolved the issue for me...  I didn't see it initially because we have been putting off the firmware upgrade that is available, and I never checked to see if any more updates were available.

Thanks!

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: