cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
366
Views
0
Helpful
6
Replies
Highlighted
Beginner

Windows 7 64 bit and Warning page issue

I have several users that are in the process of testing Windows 7 64 bit that are reporting problems with repeatedly getting the Ironport warning page that you should get when accessing a website that is in a category that is set in the Warn category.  We have the timer set that you only have to respond that page once every 30 days.  The problem is that they are getting the warning page several times an hour or more.  I am not seeing the same problem on Windows 7 32 bit so I am suspecting that this might be a 64 bit problem.

I have a TAC case open on this but havent been able to get much from the person assigned to the case.  Wanted to see if anyone else had seen this problem.  I have 7.1.0-297 for Web installed on my S370 that I am seeing the problem on.

Ron

6 REPLIES 6
Highlighted
Beginner

Re: Windows 7 64 bit and Warning page issue

Are you deployed explicitly or transparently? I'm currently on Win7 64 bit and I'd like to see if I run into the same problem.

Also, which browser are you using? IE? If so, does this happen with another browser like FireFox or Chrome?

Josh

Highlighted
Beginner

Re: Windows 7 64 bit and Warning page issue

Since I am using WCCP from my ASA to talk to the Ironport, I would think the answer is transparent.  Bear with me if I dont use the right terminology.  The person who designed/spec'd/installed the box is no longer with my company and I am learning this from scratch.

I have the user also testing from Windows 7 32 bit and havent seen a problem there as yet.  Using IE as the browser.  My next step is to login to the problem user machine and see if I can duplicate the problem.  I am beginning to suspect that there might be something in the windows profile directory that might be contributing to and/or causing the problem.

Havent tested with another browser as IE is the mandated corporate standard.

Ron

Highlighted
Beginner

Re: Windows 7 64 bit and Warning page issue

Unfortunately, I can only test explicit proxy on my Win7 box. I don't have the network setup available to do WCCP with this machine. I'm setting up the test and should have some results today.

Josh

Highlighted
Beginner

Re: Windows 7 64 bit and Warning page issue

I was able to reproduce this today using win7 64 bit, IE 9, and explicit proxy.

I have filed the following bug: 76157 EUA expires prematurely

I don't currently have win7 32bit to test with, but I'm sure our QA will iron out those details.

Thank you for taking the time to report this issue!

Josh

Highlighted
Beginner

Re: Windows 7 64 bit and Warning page issue

I have this same problem with IE8.  Also have verified the problem with some users on 32 bit Win7.

Here is my problem. Management REALLY wants the EUA on the sites that are in the WARN category.  We are 45 to 60 days away from the beginning of a firmware (approx 5000 users) deployment of Win7 64 bit.  Do I need to get my local account team involved and is there someone in the Ironport Business Unit that I need to get them talking to ?

If this cant be fixed within that period of time, is there a work around on this other than to turn off the EUA ?

Ron

Highlighted
Beginner

Re: Windows 7 64 bit and Warning page issue

Ron,

I'm not sure what the exact cause of this is yet, so I don't have any speculation on possible workarounds. You mentioned that you already have a ticket open, would you mind sending me that ticket number? You can send it to jowolfer@cisco.com. I'd like to follow up on that and work with dev. I'll keep you posted.

Thanks,

Josh