cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
691
Views
0
Helpful
0
Replies

Ubuntu 22.04 LTS App not working and no audio

marco8533
Beginner
Beginner

Hi!

I use Ubuntu 22.04 LTS on Wayland. I tried to connect to a meeting I'd been sent. I tried to connect using my browser (both Firefox snap or Google Chrome deb, no adblockers, no firewall, etc.).

I video worked okay but no audio was available. I could neither listen to anything nor activate my microphone.

So, I installed Webex App (https://www.webex.com/downloads.html) and the corresponding Firefox and Chrome Webex Extension (by Cisco). I rebooted. The app seemed to work just fine. Tests in the app worked fine (camera, in-app test call, both audio and video...).

I tried again to sign into my meeting, but nothing happened (the app did not launch, so the extension did not work).

So, I started the app and signed in with a new account (I only want to connect to meetings sent to me, I'm not interested in creating any meetings). When I enter my meeting link into the app, the app launches Firefox and does not launch the meeting in the app.

Then:

  • What do I have to do to listen and speak on meetings in Ubuntu in any web browser?
  • Why does the app not connect to the meeting in-app instead of launching the meeting in the web browser? What do I have to do so that the app works as it should? (I expect a meeting in the app, not in the browser because to connect to a meeting in the browser I don't need any app, and it does not work anyway because a meeting without audio is useless).
  • Why don't the browser extensions launch the app neither in Chrome or Firefox?

All of these issues are not covered by Cisco Webex help, which assumes everything just works fine! Not having Linux support is a terrible issue!

Thanks.

0 Replies 0
Getting Started

Welcome to the Webex Community. This is your home to ask questions, share knowledge, and attend live webinars.