1824
查看次数
12
有帮助
3
回复
1 个已接受解答
已接受的解答
!
interface Ethernet0/0
ip address 202.100.1.2 255.255.255.0
ip nat enable
duplex auto
!
interface Ethernet0/1
ip address 192.168.1.1 255.255.255.0
ip add 1.1.1.1 255.255.255.0 sec
no ip redirects
ip nat enable
duplex auto
!
ip nat pool stick 1.1.1.2 1.1.1.10 prefix-length 24
ip nat source list 10 pool stick overload
ip nat source static tcp 192.168.1.2 23 202.100.1.2 23 extendable
ip nat source static tcp 192.168.1.2 80 202.100.1.2 80 extendable
ip nat source list 101 int Ethernet0/0 overload
ip route 0.0.0.0 0.0.0.0 202.100.1.1
!
!
access-l 10 permit 192.168.1.0 0.0.0.255
access-l 101 permit tcp any host 10.1.1.2 eq 80
access-l 101 permit tcp any host 10.1.1.2 eq 23
!
control-plane
!
!
https://www.cisco.com/c/en/us/support/docs/ip/network-address-translation-nat/6505-nat-on-stick.html
3 条回复3
!
interface Ethernet0/0
ip address 202.100.1.2 255.255.255.0
ip nat enable
duplex auto
!
interface Ethernet0/1
ip address 192.168.1.1 255.255.255.0
ip add 1.1.1.1 255.255.255.0 sec
no ip redirects
ip nat enable
duplex auto
!
ip nat pool stick 1.1.1.2 1.1.1.10 prefix-length 24
ip nat source list 10 pool stick overload
ip nat source static tcp 192.168.1.2 23 202.100.1.2 23 extendable
ip nat source static tcp 192.168.1.2 80 202.100.1.2 80 extendable
ip nat source list 101 int Ethernet0/0 overload
ip route 0.0.0.0 0.0.0.0 202.100.1.1
!
!
access-l 10 permit 192.168.1.0 0.0.0.255
access-l 101 permit tcp any host 10.1.1.2 eq 80
access-l 101 permit tcp any host 10.1.1.2 eq 23
!
control-plane
!
!
https://www.cisco.com/c/en/us/support/docs/ip/network-address-translation-nat/6505-nat-on-stick.html
