cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
1220
Views
0
Helpful
1
Replies
AmeurBilel5716
Beginner

ACI plugin vcenter not compatible

Hello,
We are trying to install the ACI plugin on vcenter 6.7 (for AVE) using a centos 7 VM but after deploying it In vcenter, it shows up that the plugin is incompatible.
this error is shown: "The plug-in only supports the vSphere Web Client (Flash)."
We are using the latest version of the plugin (5.2.2).
Is there any solution?
Thnx

1 ACCEPTED SOLUTION

Accepted Solutions
Robert Burns
Cisco Employee

You're likely using the wrong plugin. You need the HTML plugin:.

https://software.cisco.com/download/home/285968390/type/286326595/release/1.0.4

 

Robert

View solution in original post

1 REPLY 1
Robert Burns
Cisco Employee

You're likely using the wrong plugin. You need the HTML plugin:.

https://software.cisco.com/download/home/285968390/type/286326595/release/1.0.4

 

Robert

View solution in original post