cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

546
Views
0
Helpful
2
Replies

cannot activate vWAAS in cisco 4451

when i try to activate i get the below message

 

%VMAN-3-VIRT_INST_DISK:vman:  Virtual Service[WAAS]::Disk reservation::Failed to reserve disk storage for virtual service::Requested

360879 MB of disk storage, but only 28196 MB is available

 

sh virtual-service list
Virtual Service List:


Name                    Status             Package Name
------------------------------------------------------------------------------
WAAS                    Activate Failed    ISR4451X-WAAS-5.3.3.6.ova

 

sh virtual-service
Virtual Service Global State and Virtualization Limits:

Infrastructure version : 1.3
Total virtual services installed : 1
Total virtual services activated : 0

Maximum memory for virtualization : 10240 MB
Maximum HDD storage for virtualization : 381536 MB
Maximum bootflash storage for virtualization : 29470 MB
Maximum system CPU : 75%
Maximum VCPUs per virtual service : 6

Committed memory          : 0 MB
Committed disk storage    : 362926 MB
Committed system CPU      : 0%

Available memory          : 10240 MB
Available disk storage    : 44681 MB
Available system CPU      : 75%

Machine types supported   : KVM, LXC
Machine types disabled    : none

 

any ideas are appreciated!

regards

Srini

 

 

2 REPLIES 2
Participant

Hi Srini,Although not having

Hi Srini,

Although not having played around with ISR-WAAS, it appears that the router (or Virtual Container) does not see the disk drives, but only the flash (and this doesn't quite cover for the 360GB disk, which is needed, as it appears that it is the 2500 license you're trying to use).

Is the NIM-SSD and the 2 disk working properly ?

 

Best regards

Finn Poulsen

Hi Finn,Looks like the disk

Hi Finn,

Looks like the disk space is taken over by a previous installation. This router was relocated from another site and the vWAAS worked fine there. Lodged a TAC case, sent them the virtual service tech-support and waiting! The NIM-SSD appears to work without issue.

May be i will do a hardware module reset and see if it helps.

 

regards

 

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here