cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
741
Views
0
Helpful
2
Replies

Question about ANM Virtual Appliance ESX support

udid
Beginner
Beginner

Hello,

I have a question:

I need to install ANM 5.2 on a virtual appliance (using the .ova file).

What ESX and vSphere versions does ANM 5.2 support?

I don't see any information regarding this on the release notes or installation guide.

Thanks.

2 Replies 2

cpomeroy
Beginner
Beginner

Looks like the only requirement is Vcenter and Vsphere 4 client.  So version 4.0 and up is supported.

http://www.cisco.com/en/US/docs/app_ntwk_services/data_center_app_services/application_networking_manager/5.1/device_support/table/sdt.html

ANM 5.2 and 5.1 includes a plug-in that allows you to integrate ANM into  a VMware virtual data center environment. VMware is a third-party  product for creating and managing virtual data centers. Using VMware  vSphere Client, you can access ANM functionality and manage the ACE real  servers that provide load-balancing services for the virtual machines  in your virtual data center.

To use the ANM 5.2/5.1 plug-in, you must use VMware vCenter Server and  VMware vSphere Client 4.

For more information about using ANM in a VMware virtual data center  environment, see the User Guide for the Cisco  Application Networking Manager 5.2/5.1.

Hi Christopher,

Thanks for the response.

I was actuallu talking about the installation itself and not the VMWare plugin.

Anyway, I found out that the system requirements for virtual appliance are VMware vSphere 4.0, 4.1, 5.0:

http://www.cisco.com/en/US/prod/collateral/contnetw/ps5719/ps6904/data_sheet_c78-706167.html

Many thanks!

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers