cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

461
Views
0
Helpful
4
Replies
Highlighted
Beginner

Unable to accelerate SSL/HTTPS traffic

Hello,

I've been trying to accelerate SSL/HTTPS traffic with no success.
I'm starting with this technology and maybe I have configuration mistakes. I followed the guides, but I am not able to accelerate this kind of traffic. Can someone help me?

Attached is the runing of both of my WASS servers. I am administrating them in the WAAS central Manager.

Cisco Wide Area Application Services (accelerator-k9) Software Release 5.3.5f (build b7 Feb 10 2016)
Version: sm-sre-710-5.3.5f.7

Is it possible for WAAS to accelerate SHA-1 traffic? Do I need my servers CA certificates in "Certificate authorities"?

Kind regards,

Heriberto.

1 ACCEPTED SOLUTION

Accepted Solutions
VIP Advisor

Right now no other. 

Right now no other. 

I have to see all my internal docs because as said it's been so long I'm not doing WAAS. 

Let me check I'll be back if I found something


Thanks
Francesco
PS: Please don't forget to rate and select as validated answer if this answered your question

View solution in original post

4 REPLIES 4
VIP Advisor

Hi

Hi

it's been a long time I haven't deployed a Cisco WAAS box. 

You need enterprise license and certificate should be imported 

take a look on this doc:

http://www.cisco.com/c/en/us/products/collateral/routers/wide-area-application-services-waas-software/deployment_guide_c07-541981.html

Thanks

PS: Please don't forget to rate and mark as correct answer if this solved your issue 


Thanks
Francesco
PS: Please don't forget to rate and select as validated answer if this answered your question
Beginner

Hi

Hi

I already followed that guide, but I wasn't able to make this work. Also, I already have my certificates imported.

Another suggestion?


Regards,

Heriberto.

VIP Advisor

Right now no other. 

Right now no other. 

I have to see all my internal docs because as said it's been so long I'm not doing WAAS. 

Let me check I'll be back if I found something


Thanks
Francesco
PS: Please don't forget to rate and select as validated answer if this answered your question

View solution in original post

VIP Advisor

I've checked my own

I've checked my own documentation and if you have paste the PEM (or p12) certificate while creating the SSL optimization, it should works. Are you sure you've followed all steps?

Which version are you using?

Thanks


Thanks
Francesco
PS: Please don't forget to rate and select as validated answer if this answered your question
CreatePlease to create content
Content for Community-Ad
FusionCharts will render here