cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
997
Views
0
Helpful
2
Replies
Highlighted
Explorer

WAAS MAPI less no. of optimized connections

We have deployed Cisco WAAS in our network. Most of the acceleration works great except one issue: MAPI accelerated sessions are quite less in number:

MAPI:

   Global Statistics

   -----------------

   Time Accelerator was started:                                      Thu Feb  7

06:08:56 2013

   Time Statistics were Last Reset/Cleared:                           Thu Feb  7

06:08:56 2013

   Total Handled Connections:                                         47      

  Total Optimized Connections:                                       1       

   Total Connections Handed-off with Compression Policies Unchanged:  46      

   Total Dropped Connections:                                         0       

   Current Active Connections:                                        0       

   Current Pending Connections:                                       0       

   Maximum Active Connections:                                        1       

   Total Secured Connections:                                         47    

Any clue on this?

waas#sh accelerator

Accelerator        Licensed           Config State       Operational State            

-----------        --------           ------------       -----------------            

cifs               Yes                Enabled            Running   

epm                Yes                Enabled            Running   

http               Yes                Enabled            Running   

mapi               Yes                Enabled            Running   

nfs                Yes                Enabled            Running   

ssl                Yes                Enabled            Running   

video              No                 Enabled            Shutdown  

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Cisco Employee

Hello Kashish,

Did you follow the configuration guide and best practices ? if not, I suggest to look up for the configuration docs for whatever version you are running, you could be missing important notes like the one below.. which  could explain why the traffic is not being optimized.

.

Microsoft Outlook 2007 and 2010 have encryption enabled by default. You must disable encryption to

benefit from the MAPI application accelerator.

cheers,

View solution in original post

2 REPLIES 2
Highlighted
Cisco Employee

Hello Kashish,

Did you follow the configuration guide and best practices ? if not, I suggest to look up for the configuration docs for whatever version you are running, you could be missing important notes like the one below.. which  could explain why the traffic is not being optimized.

.

Microsoft Outlook 2007 and 2010 have encryption enabled by default. You must disable encryption to

benefit from the MAPI application accelerator.

cheers,

View solution in original post

Highlighted

Thanks Felix. That was the reason!

This widget could not be displayed.