cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1125
Views
0
Helpful
3
Replies
Beginner

WAE-512 - latest software version?

Hi,

I am trying to find out about the latest WAAS software version supported on WAE-512. This product went EOS in May 2011. I am aware that V5 release notes declare that V5 is NOT supported on WAE-512. However, there is no clear statement anywhere on the support web site which WAAS software version is supported - I know that 4.3.x is, but what about V 4.4.x?

Does anybody run V4.4.x on WAE-512 (ideally used as Central manager) or is there any other confirmation that WAE 512 can be upgrade from V.4.3 to V4.4?

many thanks

Rainer Feil

Everyone's tags (4)
3 REPLIES 3
Highlighted
Beginner

WAE-512 - latest software version?

Hi,

On the release notes for 4.4.x code, it is not indicated that WAE-512 cannot run 4.4.x on it.

You can upgrade the code if necessary.

4.4.7

http://www.cisco.com/en/US/partner/docs/app_ntwk_services/waas/waas/v447/release/notes/ws447xrn.html

4.4.1

http://www.cisco.com/en/US/partner/docs/app_ntwk_services/waas/waas/v441/release/notes/ws441xrn.html

Hope this helps.

-Adriana

Highlighted

WAE-512 - latest software version?

If you have TAC support on your 512s, you can request version 4.5.1, they will make you fill out 20 or so pages documenting your network before they allow you to download it.  4.5.1 has the Citrix acceleration built in, and the better default policy set.

I had 512s running version 4.4.7 before 5.0.1 came out and they ran with no issues.  I upgraded to 674s in 3 locations when 5.0.1 came out to get the Citrix acceleration piece.  The 512s can not run 5.0.1.

If you plan on upgrading to 4.5.1, do not upgrade past 4.4.5, or you will have to downgrade before upgrading to 4.5.1

Highest level you can go to on 512 - 4.5.1:

http://www.cisco.com/en/US/docs/app_ntwk_services/waas/waas/v451/release/notes/ws451xrn.html

Highlighted

WAE-512 - latest software version?

We are running 4.4.5c in 512-k9 with 1G and 2G memory! Even 4.5.1 is supported if you want to take advantage of ICA accelerator but there will be a threshold in ICA connections!

Version 5.0.1 is not supported for 512-k9!

regards

This widget could not be displayed.