Showing results for 
Search instead for 
Did you mean: 

WAP issues continue

I'm really having some headaches with the WAP.  My initial problem was no ethernet when plugged into the 8 port POE switch.  So I moved to a 24 port 10/100 switch and got ethernet but had connection issues.  I throttled down the uplink port on the WAP to 100Mbps and now I'm just not talking to the WAP at all.  Can't ping it from my PC, but the TBA sees it.  Try to connect to it from the TBA and am not able to.  In fact, the WAP isn't the only device I can't connect to from the TBA.  I can connect to my UC520, but can't connect to either my 8 or 24 port switches (ESW 8 and 24).  I just get a blank page when it attempts to make the connection.  The devices look like they're ok on the dashboard, tho.  So I'm not really sure where this strangeness is coming from!

Any ideas on either the WAP or my inability to connect to the switches?


Have an update...WAP issues continue, no change there.  I was having earlier issues with my UC520 and Cisco phones showing up as 'Missing' on the TBA.  I re-entered credentials for the UC520 and all looks ok now.  I do, tho, have a couple of questions regarding devices on the dashboard/topology.  I have a few virtual desktops and servers, along with our physical workstations.  Honestly, I'm not really interested in all of them being there.  I have a monitoring solution in place for Windows servers and desktops and TB really isn't going to help me much there.  I'm really much more interested in what it does with all our Cisco hardware and core network hardware in general.  I've been able to remove some of the devices, but some do not give me an option to delete...only to 'Connect To' or 'Make Root' Device.  While I understand that most times a solution like this is put in place, it should be monitoring everything but there are going to be situations where that's not the case.  Any way I can get these devices off my dashboard?

Also, I need to mention again that I'm still not able to connect via browser to most of my Cisco hardware via the TBA.  The UC520 works but that's about it.  Any others I try look like they're going to work but I either get "Page Cannot Be Displayed" in IE or just a blank page in Firefox.  I really need to get that working as I see that as a critical part of the entire solution.


Marcos Hernandez


When connecting to the ESW switch, make sure you check all the check boxes in the connection tab. This  will increase your chances of success. Since the switch UI uses a lot of Java, remote access takes a while to load this GUI. Be patient. I just tried it and was able to cross launch the switch UI for your two ESW's on site.

On the WAP4410, you are right, it is not responding. Can you put it back to factory defaults, hardcode the port speed and try again? IF this doesn't work, I will send you a replacement one.




You must live on this for the quick reply.  I'll implement your suggestions and let you know how it goes.

I have a feature request to engineering to allow us to remove devices from the topology and the dashboard. This will happen at some point.

With regards to browser support, I always have issues with FF. Could you try with IE and the settings I mentioned in my last post?


Hey guys,

We've discussed the ability to hide items in the past, and the question usually came down to "how do you get them back"?   One option could be a checkbox in the topology 'options' screen called 'Show hidden items' that defaults to unchecked.

However, there are a few issues that would still need to be addressed.  We don't currently have a similar 'options' button on the Dashboard view.  Also would hiding a device be expected to disable any monitors that are configured on the device (maybe pause them all)?  Should hidden devices appear in any reports?  I'd appreciate your feedback on how you'd like to see this feature work.




I just ran into random outages from the WAP4410N now. I just took out the ESW 520 and put in the 540 and noticed I am getting errors on the port to the WAP. Not all the time, but I get zero errors on a VOIP phone port and the Thunderbolt port.

I saw the previous parts of this thread and wasn't sure which options needed to be checked to ensure stability on the port for the WAP...?

As a side note, I had a hard time starting the web connection to the switch through Thunderbolt. I kept getting "disconnected." Then I found it was Chrome so I switched to Firefox and that consistently connected to the ESW 540's interface.

The #1 thing you have to do on the WAP4410Ns we have is to hard code the ports to 100Full and not allow it to automatically set them to 1000Full.  Once we did that our issues went away.

Yep, the WAP4410N v1 has a random hardware bug when the uplink port is running at Gig-E speeds. 

Also make sure the ESW540 port is set to switch or AP for that port, the default security role of the ESW ports imposes that annoying limit of 3 devices.


This widget could not be displayed.