cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
452
Views
0
Helpful
9
Replies
Highlighted
Beginner

CSCup45508 - AutoUpdate - TLS connection failed

We've been getting an error the past several days on our IPS AutoUpdate:

Last Directory Read: https://72.163.4.161//cgi-bin/front.x/ida/locator/locator.pl

Last Update Status: Error: AutoUpdate exception: TLS connection failed

The bug search shows this as not publicly available.  Has anyone else experienced this, and have further information

on whether a fix is forthcoming?

9 REPLIES 9
Highlighted
Beginner

Anybody?  As of today, two

Anybody?  As of today, two weeks later, this is still an issue.  

[quote]Has anyone else

Has anyone else experienced this....

I have the same issue. Opening a TAC case now.

Highlighted
Beginner

Good morning,

Good morning,

Which IPS module and version do you currently use?

I had the same issue, upgrading to 7.1(11)E4 has fixed the problem.

Kind regards.

Highlighted
Beginner

I upgraded to 7.1(11)E4, and

I upgraded to 7.1(11)E4, and now get an error: authentication with ASD server failed.

Reentered credentials through CLI, still same error.

Going to continue this case with TAC I suppose. 

Highlighted
Beginner

I also had the "ASD server

I also had the "ASD server failed" and "Download failed as you have not accepted EULA for this download" (downloads went fine before with the same account) errors after the upgrade.

Try this;

- Log in your Cisco account (the one used to download IPS signatures)

- Go to this link: https://software.cisco.com/download/eula.html

- Accept the terms

- From your Cisco IME, schedule a new automatic update and it should finally works

Highlighted
Beginner

It's funny, I actually did

It's funny, I actually did this on Thursday with my TAC support, and am still getting the same error. 

I reset the auto update using CLI just now, pushed through an update, and same error:  Authentication with ASD server failed.

My credentials are correct, so I'm not sure what to try from here.

Highlighted
Beginner

Just to double-check the

Just to double-check the credentials, are you able to log-in on the following URL with the credentials used by the IPS?

https://72.163.4.161/cgi-bin/front.x/ida/locator/locator.pl

(if you could see the XML scheme, you are successfully logged)

Could you also post the output of the following command:

# show statistics host

(the "Auto Update Statistics" paragraph is enough)

Highlighted
Beginner

I can see the XML scheme.  

I can see the XML scheme.  "unable to parse inputXML"

And the output of show statistics host:

Auto Update Statistics
lastDirectoryReadAttempt = 10:08:01 GMT-05:00 Tue Mar 29 2016
= Read directory:
= Error: Authentication with ASD server failed.
lastDownloadAttempt = N/A
lastInstallAttempt = N/A
nextAttempt = 22:15:09 GMT-05:00 Tue Mar 29 2016

Highlighted
Beginner

Hi informationt - Did you

Hi informationt - Did you ever get this resolved?

CreatePlease to create content