cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
236
Views
15
Helpful
2
Replies
Enthusiast

CSCvp91168 - When configuring speed 100 and duplex full on both sides, interface wont come up

Hi Community

Only a minor bug? For me this is not a minor bug.

Any news about a bug fix? Replacing 2960 with 9200 and there are a lot of devices configured with speed 100 / duplex full.

 

And no. It's not an option to change this....

 

......

2 REPLIES 2
Hall of Fame Community Legend

Re: CSCvp91168 - When configuring speed 100 and duplex full on both sides, interface wont come up

My recommendation is to raise a TAC Case.
Beginner

Re: CSCvp91168 - When configuring speed 100 and duplex full on both sides, interface wont come up

Hi Markus,

I´m hitting the same problem. We just deployed fifty 9200 switches that replaced lots of 2960´s.

2960 switches were working fine and all its interfaces were forced to duplex full and speed 100 and there was any issue.

BUT immediately after we installed this 9200´s lot of interfaces were in a shutdown state y never come up, interfaces on 9200 switches were still forced to duplex full and speed 100 as the old configuration of 2960 switches. Then we decided to reconfigure all interfaces of 9200 switches at speed auto and duplex auto and GUESS.........many interfaces started to come up but they were coming up at HALF duplex.

 

In our environment we have some AVAYA ip phones and other devices that after this new 9200 installation they came up at half duplex and that is why we do some tuning(WORKAROUND) on some interfaces of the 9200 switch in order to force some interfaces to come up at duplex full and speed 100. This type of tuning consist on disble cdp on the interface and then applied lldp transmit comand on the interface.

 

One more thing please remember to clear configuration on AVAYA phones( press Mute then 2723825327#) and then restart the avaya phone if it is necessary: 

We have 9200-24T switch and IOS XE version is 16.11.1

 

(9200)forced interfaces to duplex full and speed 100:

 

Gi1/0/6       notconnect    1     full    100 10/100/1000BaseTX
Gi1/0/7       connected     1     full    100 10/100/1000BaseTX
Gi1/0/8       connected     1     full    100 10/100/1000BaseTX
Gi1/0/9       notconnect    1     full    100 10/100/1000BaseTX

 

SW(config-if)#do sh run int gi1/0/6
Building configuration...

Current configuration : 241 bytes
!
interface GigabitEthernet1/0/6
switchport mode access
switchport voice vlan 9
bandwidth 100000
speed 100
duplex full
spanning-tree portfast
end

 

(9200)Interfaces to duplex auto and speed auto mode:

 

Gi1/0/6       connected     1  a-half  a-100 100 10/100/1000BaseTX
Gi1/0/7       connected     1      full     100   10/100/1000BaseTX
Gi1/0/8       connected     1      full     100   10/100/1000BaseTX
Gi1/0/9       notconnect    1      full     100   10/100/1000BaseTX

 

interface GigabitEthernet1/0/6
switchport mode access
switchport voice vlan 9
bandwidth 100000
spanning-tree portfast
end

 

(9200)interfaces with cdp disable:

 

Gi1/0/6       connected     1      full   a-100  100 10/100/1000BaseTX
Gi1/0/7       connected     1      full     100   10/100/1000BaseTX
Gi1/0/8       connected     1      full     100   10/100/1000BaseTX
Gi1/0/9       notconnect    1      full     100   10/100/1000BaseTX

 

lldp run on global configuration mode

 

interface GigabitEthernet1/0/6
switchport mode access
bandwidth 100000
duplex full
no cdp enable

lldp transmit
spanning-tree portfast
end

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards