cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
3145
Views
0
Helpful
9
Replies

CUCM 14 installation with Data import is failing

touma.kayal
Level 1
Level 1

Dears,

 

i have a CUCM cluster running version 10.5.2.12901 and i want to upgrade on a new host with different Hostname and IP address, so i went through the procedure in cisco documents:

Installation Guide for Cisco Unified Communications Manager and the IM and Presence Service, Release 14

section: install with data import

1- COP file was successfully installed on CUCM PUB and SUB and the data export task for the Publisher database on version 10.5.2 was successfully completed.

 

now i start the CUCM 14.0.1.10000-20 installation on a new host and i point to the SFTP server to import the file that was already exported from version 10.5.2, and during the section of "installation database components", the installation fails with the below error :

 

the installation has encountered a unrecoverable internal error. for further
assistance report the following information to your support provider
"/usr/local/cm/script/cm-dbl-install RU PostInstall 14.0.1.10000-20 10.5.2.12901
/usr/local/cm/common/node-10.1.1.11_192.168.2.23/component/database/common/log
/install/capture.txt" failed (1)"

the system will halt now

 

attached you can find a screenshot of the error. 

 

To note as well that i have read in some blueprints that said:

"there is some sort of timer on the database install portion and the install declares itself dead and stops if a certain amount of queries or files are not copied within a certain amount of time"

 

Appreciate if you can help me find a solution for this problem

 

 

9 Replies 9

cogden
Level 1
Level 1

I have recreated this problem 3x in my CUCM 'lab' setup as I wanted to figure it out before running into any major issue in a PRODUCTION environment!  Not looking good imo.  I exported from CUCM 10.5 to my PCD sFTP server no problem. Same with CUCM 12.5(1)SU5 install setup. And after doing a brand new install deploy using a CUCM14 bootable, builds the CUCM, etc, prompts to import, enter the PCD sFTP credentials...import of data begins...great (I am foolishly thinking!)...and then a while later;
'The installation has encountered an unrecoverable internal error...blah, blah..Zzzzzzzzz'
Not impressed

Declan Lanigan
Level 1
Level 1

Any resolution to this issue? Having the exact same problem. Tried using PCD to migrate and upgrade from 12.5SU1 to 14SU1 and 14SU2. Install completes, but the DB service wont start on the publisher. Dead in the water.

Tried manual data import. Same issue as the screenshot aboveUntitled.png

Nozharov
Level 1
Level 1

Hello,
Please try to get install logs and check for more details. If  you have option to engage Cisco TAC and provide install logs they will tell you for sure. Here is how to get install logs through virtual serial port on virtual machine: https://community.cisco.com/t5/collaboration-knowledge-base/dumping-cucm-fresh-install-logs-virtualization/ta-p/3148966 
Unfortunately you should repeat the upgrade after set up the virtual serial port and next time when it fails will dump the log.

daryl.sando1
Level 1
Level 1

Did you ever find a resolve for this issue?  We are currently in the middle of a upgrade to a production environment and stuck on the same error...

hello Daryl,

No, I didn't find a solution. and I went through the traditional way to do the upgrade.

I tried it using my lab and it works, but on the client database it didn't work.

Regards,

Did you have to upgrade to 12.5 first and then 14?

I did get past this. Funny enough it seemed to be the high and low watermark log settings, which you can adjust in RTMT. If you have them set to a custom low value, set them back to the defaults and try the upgrade/migration again.

Will Try very soon and let you know the outcome. 

Regards, 

How did you resolve this same issue