cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
3059
Views
5
Helpful
8
Replies
cars.lucy
Beginner

fix for bug ID CSCuy11997 ? (ignore not working on 88xx phone)

In the bug ID CSCuy11997 the Firmware version 10.3(1) is mentioned as 'affected release'.

We did some testing with sip88xx.11-5-1-18 (Release Date 02.06.2016) and sip88xx.11-5-1SR1-1 (Release Date 16.11.2016).
But both versions are also affected.

In which release do you plan a fix for this bug ?

1 ACCEPTED SOLUTION

Accepted Solutions
Rob Huffman
Hall of Fame Community Legend

Hi Lucy,

Just as an FYI ( I know it doesn't answer your question) CSCuy11997 is actually marked as a level 6

Severity:6 Enhancement
Rather than a bug, which means it will only be addressed if enough "PER's" Product Enhancement Requests are received from customers. You should contact your SE and Account Manager to request the same.
Cheers!
Rob

View solution in original post

8 REPLIES 8
Rob Huffman
Hall of Fame Community Legend

Hi Lucy,

Just as an FYI ( I know it doesn't answer your question) CSCuy11997 is actually marked as a level 6

Severity:6 Enhancement
Rather than a bug, which means it will only be addressed if enough "PER's" Product Enhancement Requests are received from customers. You should contact your SE and Account Manager to request the same.
Cheers!
Rob

View solution in original post

Thanks for your reply.

In the meantime I contacted our Cisco Account Team.
I already received a feedback that a request will be created.

Just FYI -> 11-7-1-17 (Release Date 26.01.2017) does also not fix the bug with the ignore button.

Palani Mohan
Cisco Employee

Ok, Rob precisely identified that this is a "enhancement request". Typically, these are driven by business needs.

The Actionable Incoming Call Alert feature provides a way to a user to control the incoming call alerts, under the following two conditions:
    -one call is in progress and a 2nd call comes in
    -phone is idle

In its current implementation, via configuration, you have the option to:
    -disable
    -Show for all Incoming Call
    -Show for Invisible Incoming Call


When the “phone is idle”, ignore makes no sense. However, if you are on call 1 and call 2 comes in, the option to “Answer”, “Divert” OR “ignore” has some relevance. While “answer and divert” are self explanatory, if you choose ignore, “ringing stops but the call will still be alerting (LED flashing) in the background.”

To me, purely as a user of the phone, configure “Show for Invisible Incoming Call” option makes sense. If one opts to choose "show for all incoming call", seeing the ignore and expecting ringing to stop (but LED to blink) was not part of the original spec. This is why this has been tagged as enhancement request.

For now, please set the configuration to "Show for Invisible Incoming Call".  Please help me understand what is the benefit (in your deployment) of configuring "Show for Invisible Incoming Call" option.

Sincerely ... Palani

Hi Palani,
great thanks for your explanations.

I was not aware that it is very easy to switch off the 'answer, decline, ignore' window.

We will change the 'Actionable Incoming Call Alert' parameter in the common phone profile from 'Show for all Incoming Calls' (Default) to 'Disable'.


Best Regards

Carsten Lucy

Hi Carsten

Happy to help. I suggest that you look at using "Show for Invisible Incoming Call" instead of disabling. This way, the option (answer, decline, ignore) pops up only when they have 1 existing call in progress and a 2nd call comes in.

As a user, I would love this capability and I am sure your users will too.

Kind regards .... Palani

Just FYI:
For 95% of our users we set busy trigger = 1
That means call is not shown on the display and 2nd caller gets busy tone.

For 5% users of the users we set max number of calls = 2 and busy trigger = 2
That means call is shown on the display and 2nd caller gets ringing tone.
But even when I change the device to 'actionable incoming call alert' = 'Show for Invisible Incoming Call' there is no change to 'Disabled'. No pop-up with 'answer, decline, ignore'.

Hi Carsten

Thank you for explaining how you use the setup. I see what you mean.

To confirm my understanding, for those whom you configured "max number of calls = 2",  are you saying 'actionable incoming call alert' set to disabled meets their needs?

Kind regards ... Palani

Hi Palani,

just to avoid misunderstandings.

Im my tests there is no difference between 'Show for Invisible Incoming Call' and 'Disabled'.

Neither for the 1st call nor for the 2nd call I can see a pop-up with 'answer, decline, ignore'.
test phone is running firmware sip88xx.11-5-1SR1-1.
But same behaviour with latest firmware sip88xx.11-7-1-17.

Best Regards
Carsten