cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.

710
Views
0
Helpful
2
Replies
htech460647724
Beginner

Fail to connected to cisco business dashboard if i input my domain IP

Hello,

 

Need some help.

Few days ago, I was managed to installed CBD-Probe Ubuntu on my vm_6.5. However, i can view the CBD website by change form the server to my local IP but when I configured using my local domain IP address then it gives me the "Failed to connected to cisco business dashboard"

 

Please help. thanks

2 REPLIES 2
David Harper
Cisco Employee

Hi there,

 

I'm not 100% certain of what you are describing, but I'm going to make an educated guess.  If I have it wrong, then please provide more detail.

 

I'm going to assume that you are trying to connect a probe VM to a dashboard and when you specify the IP address of the dashboard in the configuration you get the failed to connect message.  The most common reason this happens is that the SSL certificate in use on the dashboard does not match the IP address or name you have entered in the probe GUI.  The probe requires these to match so that it can be sure it is talking to the right server.

 

You can doublecheck this by navigating to System > Certificate on the dashboard GUI and inspecting the 'X509v3 Subject Alternative Name' field that is usually found about halfway down in the certificate contents.  If you are entering the dashboard IP in the probe GUI, then that IP address must be present in that field in the certificate, and if you are using a DNS name for the dashboard, the name must be present in the certificate.

 

If none of the identies you need are present in the certificate, then it is most likely the auto-generated self signed certificate that is created at install time.  If you are using a self signed certificate, then re-generating using the tools on that screen will generally fix the problem.  If you are using a certificate signed by a certificate authority, then you generally have fewer options about what you can put in this field, but it should at least have the DNS name of the dashboard.  So if you use the DNS name in the probe configuration, that should fix the problem.

 

If none of this helps, then there may be a different issue going on, and we will need some more detail about what is happening.  In that case, it might be best to call support using the phone numbers listed on https://cisco.com/go/sbsc and have an engineer work through the problem with you.

 

Cheers,

Dave.

Hello Dave

You're awesome. Thank you for trying to understand what I was asking for.
Yes!. that is the problem. but let me try your ideas. I will keep you
posted.

Lord Bless