cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Choose one of the topics below for Cisco DNA Center Resources to help you on your journey with Cisco DNA Center

This community is for technical, feature, configuration and deployment questions.
For production deployment issues, please contact the TAC!
We will not comment or assist with your TAC case in these forums.

221
Views
0
Helpful
3
Replies
Highlighted

Problem with Nexus 6.2.16 upgrade

Hello Team,

 

Recently I have faced a problem during the upgrade of Nexus 7K from 6.2.8a to 6.2.16. When reload the admin VDC, after changing boot-path from 6.2.8a to 6.2.16 ,its returning previous image (6.2.8a), not taking the new one (6.2.16). But in sh boot command its showing the new image after reload. What would be the cause of the issue ? Please suggest. (Looks like all other hardware, BIOS. memory circumstances are OK).

3 REPLIES 3
VIP Mentor

Re: Problem with Nexus 6.2.16 upgrade

Hi
Is the md5 correct and the image did not get corrupted , thats what i would check as that would cause it to go back to the original image ,use command below and check the value based on the image you downloaded on Cisco website , if its the same your good and you can rule that out to start with

show file bootflash:n5000-uk9-kickstart.7.0.6.N1.1.bin md5sum
60ea0c2ed1128cb0e50b4b40dc2731c8

Re: Problem with Nexus 6.2.16 upgrade

Thanks for reply but checked MD5 value for Kickstart and System images. All looks fine. We have Dual SUP2E, both SUP is having the image 6.2.16. But its still not worked. Remember we did not implemented ISSU for IOS upgrade. It was disruptive, change the boot system and reload. Please suggest.

VIP Mentor

Re: Problem with Nexus 6.2.16 upgrade

did you capture the console output when you rebooted the switch , that will have the answer as to why it didn't load if it was a hard reboot as it would show when it went to load the new image and then what happened , without that its only guessing.
CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards