cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
526
Views
5
Helpful
4
Replies
usuee
Beginner

CML2.0 on ESXi6.5 ova template not valid

Tried to load the new ova in our ESXi 6.5 hypervisor and got an error.  The error said that the ova was not a valid template or something like that.  I did not write down the exact error message.  Has anyone loaded this ova to an ESXi instance?  The installation documents all talk about workstation and player with just a link to generic vmware docs.

4 REPLIES 4
balaji.bandi
VIP Expert

Hope you have followed the installation document :

 

https://www.cisco.com/c/en/us/td/docs/cloud_services/cisco_modeling_labs/v200/release/notes/b_cml_release_notes_2-0/m_overview.html#Cisco_Concept.dita_3b02c45e-ff7e-4e8a-b4bc-dcedd802e582

 

Installing CML 2.0

The CML 2.0 release only supports deployment as a virtual machine (VM). Bare metal installations may be supported in future CMLreleases. CML VM deployments are only tested and supported on specific releases of VMware products. Before you deploy the CML VM, ensure that you have installed and are running a supported release of VMware Player, Workstation, Fusion, or ESXi.

The CML 2.0 release consists of two files: a cml2_controller OVA file and a refplat ISO file. You must download both the OVA and ISO file before deploying the product. The OVA file is the CML server VM with the CML UI, controller, and other application software. The ISO file contains the VM images for the different node types that you can run in your CML labs.

BB

***** Rate All Helpful Responses *****

How to Ask The Community for Help

There was not much to follow. In ESXi, used deploy OVA and located the ova file. Could not deploy or anything from that point on due to the error saying it was not a valid template.

have you downloaded both the files ?

 

can you post the screenshot for us to understand the issue.

 

are you using vShere or vSphere client ?

 

BB

***** Rate All Helpful Responses *****

How to Ask The Community for Help

I had the same issue.  This is what I did to fix it

 

unzip the ova.  You should get 4 files

open the ovf file with a text editor.  Delete both lines referencing the nvram file

Deploy as ovf template and include both the ovf and vodka file

i think I also deleted the fourth file from the unzip

This widget could not be displayed.