cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1179
Views
5
Helpful
18
Replies
Highlighted
Beginner

CML2.0 System Not Ready Error

Hi Everyone 

I am trying to install the new CML2.0 but post-installation this is the error I see then I start. I tried all options from restarting to redeploying the image. I did not see any error message during installation too. Any help will be greatly appreciated.

 

 

Pic4.PNGThanks
Paul

18 REPLIES 18
Highlighted
Beginner

Seem issue here, did a factory reset, reinstall, upgrade to VMware workstation 15.5

nothing helped

I have a Dell 7530 with Xeon processor 

64gb ram

windows 10 pro

any other support?

to pay 200 for a product which isn’t working ,(

Highlighted

I had the same issue and nothing formerly mentioned helped.

After doublechecking the md5 checksum i realised that cml2_p_controller-2.0.0-13.el8.x86_64-93.ova was perfectly fine, but the

refplat_p-20200409-fcs.iso got somehow corrupted. Even with this corruption it was still correctly mounted in the system, but seems to break the core service.

After redownloading the image from cisco everything worked fine and i was able to login.

Highlighted
Beginner

Hi everyone,

I have the same problem on vSphere client version 6.7.0.20000

I tried enable virtual cpu performance counters and a reset factory : nothing change.

same trouble with virl. It still work on workstation 10.0.7 but with 4 cpu and 32 G RAM ( vcenter 32 cpu and 512 G ram....) 

Highlighted

I have downloaded the image again en did a complete reinstall and after that it worked

CreatePlease to create content
Content for Community-Ad
Cisco Community August2020 Spotlight Award Winners

This widget could not be displayed.