cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
920
Views
0
Helpful
2
Replies

Anyconnect for IOS cannot confirm it is connected to your secure gateway

xtremebaset
Beginner
Beginner

An employee wanted to install the Anyconnect client for his I-pad for when he travels. However whenever he tries to connect he gets the error "Anyconnect cannot confirm it is connected to your secure gateway". This error is usually regarding an untrusted certificate on the ASA, however we have a signed certificate from GoDaddy installed and we have no issues connecting from any other client, even Android.

 

I unchecked the option for Block Untrusted Servers but the error remains the same. I've troubleshooted it for a while and cannot figure it out. This seems to be on any IOS version 12.4 or later using Anyconnect 4.9

 

I have searched for other people with same issue but I've come up with nothing from IOS users, only MAC and all have to do with a self signed certificate. Anyone have ideas?

2 Replies 2

balaji.bandi
VIP Community Legend VIP Community Legend
VIP Community Legend

maybe worth checking did the user connecting using an IP address or FQDN (i am thinking due to the reason your certificate tied with FQDN, not with IP address ?)

 

is this only device having an issue with IOS, do you have any other IOS device working as expected?

 

BB

***** Rate All Helpful Responses *****

How to Ask The Cisco Community for Help

FQDN or IP it's the same result.

 

Yes tried it on my I-Pad for first time and got the same results.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers