cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
349
Views
0
Helpful
2
Replies

Packet Tracer: Widnows vs MAC (HELP!)

Help!

I'm a professor using PT.  Both myself and a student are running Packet Tracer at the same level 8.0.0.0212. 

Student created a PKT file on his MAC and sent it to me.  When I tried to load it, it failed with a "not compatible with this version" error message.

What can be done?  Is there a problem with MAC's vs Windows at other versions, or only at version 8?

2 Replies 2

Martin L
VIP Advisor VIP Advisor
VIP Advisor

hmmm....interesting...Usually, in the past, that error meant different PT versions, aka 7.3 vs 8 or even within same level.  This was easily solved by updating PT.  But if this is problem between different OSes, then it is major issue. I would contact PT people via PT Help menu "Report an issue"

 

Regards, ML
**Please Rate All Helpful Responses **

It now looks like it is NOT a windows/MAC issue as other students with MAC can be loaded. I'm having the student reload.

Another MAC student had a problem. With V8 he was unable to remove cards from a device (he couldn't even add a microphone to a PC) , although he had no problem doing it on MAC V7.3

Cheers,

Andrew Tokash
My Home Page

Education is the most powerful weapon which you can use to change the world.
Nelson Mandela

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers