Showing results for 
Search instead for 
Did you mean: 
Walkthrough Wednesdays
Rene Charbonneau

Connection Refused while trying to log in with Jabber for Mac 8.6(5)

Dear Community,

since 3 months we have a Call Manager installation in our company (cucm, cuc and cups).

We use Jabber for Windows 9.0.4 and Jabber for iPhone/iPad/Android (the mobile versions are used in combination of Cisco Anywhere VPN Client) successfully.

We have three branch office wich are connected via ipsec site to site tunnel (on both ends on a dedicated firewall).

One of the branch offices is my home office. At home I use an iMac 27" (late 2009) for work. Due to the fact the the call manager is working perfectly i desided to try the Jabber for Mac client so I can communicate directly from my Mac when I'am at home.

So I downloaded the client and started it. Sadly I couldn't sign in cause I get a "conntection refused" error.

I tried typing in the ip-address of ther server as well as using the cucm and cuc server names (and ip-addresses).

I also tried to login with the active directory upn (user principal name) as well as the samaccountname.

CUCM, CUC and CUPS are fully integrated into active directory and exchange. We do not use any local users (except the admin users)!!!

Please help me.

Kind Regards


Rene Charbonneau

After speaking to our voip consultant and reading this ( ducument it was crystal clear to me.

The iMac could resolve the FQDN of the server via DNS but _not_ the Hostname (cause the iMac is not part of our company domain).

It seems that the cups server responds to incoming connections with its hostname and not with its FQDN!

After I added ne Hostname to my /etc/hosts list, the Jabber for Mac client could connect to the cups server and finally login.

But this is really strange because our iPhones and iPads are _not_ part of our windows domain as well as the iMac but could connect without any issue in the same environment.

Thanks for the solution.

Similar to your situtation, our iPad clients could connect to the cup server but not our Windows and Mac clients even though all clients are on the same network. Editing the windows and mac host files worked.

Content for Community-Ad

Spotlight Awards 2021