Showing results for 
Search instead for 
Did you mean: 

richard Beck

Jabber 10.5 issues with laptop w/ deskphone video and voicemail not refreshing



First, thanks for your time.


We are currently piloting jabber with about 100 users.  We are experiencing two issues:


  • Users who have laptops are losing desk phone video when they re-dock
  • Voicemail is not refreshing


Has anyone seen these issues before?






Agreed, I cannot comment on the deskphone video problem. However, I can confirm that voicemails do not always refresh. It is not always the case, however when it does happen, I have to manually sign out and back in to see the updated voicemails.


I would also point out that this is 10.5 jabber for me as well on windows 7 64bit. I do not recall the jabber 9.x series having this problem.

If I can be of assistance in solving this I would be happy to.


Interesting you didn't see this problem in the 9 series. Can't recall with the 9.2, but I saw it with the 9.6.x versions, and I had thought 10.5 fixed it, but still seeing it.

We don't have a large deployment, and I'm not sure anyone really notices. (They think Jabber is for IM, I think the other features are unused, lol)

But I notice it on mine, and I am on a laptop, so that's interesting

It may have been there.... I just do not remember it being an issue. Is this the best place to seek help with the issue? Should I just put a TAC in?

Found this today regarding voicemail. Seems to be a problem with Unity Connection.


I'm also seeing this issue with at least one user in both 9.7.2. and 10.5 for Windows.

Using Windows 7x64 and this is on the local LAN.

Voicemail account works fine for a while, new VMs arrive in Jabber, and also Outlook. Occasionally and for no reason we can determine Jabber stops refreshing VMs. Eventually new VMs only show via the Outlook email, and stop appearing in Jabber.

Restarting Jabber allows it to resync and the VMs then appear.

Tried a complete uninstall, deleting App folders, etc, reinstall. Tried installing 10.5, same issue.




We are having a similar problem.

We cannot make voice calls through our laptops when we undock.


We are running Windows 7.



Are your laptop users provisioned for softphone? If they are in desk phone control mode that maybe your issue. 


Content for Community-Ad