cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
2938
Views
0
Helpful
6
Replies
s.lehmann
Beginner

Media Services Interface 3.2.3-0-6357 silent install

Hi,

we´re deploying the Media Services Interface 3.2.3-0-6357 Software and unfortunately were getting a popup in silent

mode with unsigned driver warning, so we´re not able to deploy the software without admin rights and user interaction.

Is there anything we can do to avoid this behaviour?

Software Versions:

Media Services Interface 3.2.3-0-6357

Windows 7 Enterprise german/64 bit

Command:

msiexec msi_setup-3-2-3-0-6357.msi /qn /L* {logs} /norestart ALLUSERS=2

6 REPLIES 6
wackernun
Beginner

We have this problem to and so it is not possible to deploy to a graeter ammount of users.

Please answer!!!

We have opened a tac case for it and did not get a qualified answer as well :-(

The answer was, please disable UAC globallly ;-)

...we solved the issue by deploying the code signing certificate and the intermediate CA to our domain members. After doing so the deployment of media services was successful.

Regards

Steffen

Wich certificat you deployed with wich tool? we do the same with the version befor ( with certutil to the secured Publisher part) and it works but now i get the the "windows can't veryfy the publisher of this driver Software" message. I tried to install the Certificate is in the msi file. IT dosn't work. Thanks.

Regards Uwe!

Hello Community,

@wackernun: In my case following steps from this blog helped, and worked fine and smooth.

Regards,

Peter Falgowski

Hi Steffen,

We're having this same issue, and i'm having trouble finding the right combination of certificates to stop the popup during the install.

Which certificates did you deploy? And where did you source them?

So far, i've been installing the MSI manually (and always trusting the installed certificate) and exporting the new certificate from the "Trusted Publishers" node.

I then import this certificate to a new machine, in the "Trusted Publishers" node, and run the MSI installer, and it still prompts to trust a new Cisco Systems certificate.

If I accept, the install proceeds correctly, and a second, apparently identical, certificate is installed into the "Trusted Publishers" node.

I'm in two minds as to the fault.

Firstly, it could be a problem with my method of exporting, perhaps some machine/user specific information is exported? Which prevents it correctly functioning on another machine.

Secondly, am I missing a certificate that may need to be exported/imported elsewhere?

Any assistance would be greatly appreciated.

I know I'm late to the thread here, but having to manually deploy driver certificates is something completely avoidable if Cisco would just properly sign their code.  This is standard practice for Windows driver development, and I believe they're not doing so, because Microsoft has some kind of fee for the certification process.  The MSI driver is basically a requirement to properly use Jabber for Windows, though Cisco isn't providing any auto-update supprot for this component, compounding the issue further if we want to actually keep it up to date.

I'm going to open a TAC case to see what they have to say about that, referencing this thread.

Create
Recognize Your Peers
Content for Community-Ad