cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

class file has wrong version

12
Views
0
Helpful
0
Comments
This document was generated from CDN thread

Created by: Adva Rotstein Hayun on 21-04-2010 03:18:17 PM
Hi,
I'm working with JavaCIL version 7.5.1 and getting the following error "cannot access com.cisco.cti.ctios.cil.Arguments
bad class file: D:\repository\JavaCIL\jar\JavaCIL.jar\7.5.1\JavaCIL.jar-7.5.1.jar(com/cisco/cti/ctios/cil/Arguments.class)
class file has wrong version 50.0, should be 49.0"
 
Any ideas?
 
Thanks
Adva

Subject: RE: class file has wrong version
Replied by: Adva Rotstein Hayun on 03-05-2010 12:05:08 PM
It was solved.
It was compiling on Java5 where JavaCIL needs Java6.
CreatePlease to create content