TITLE
How to enable status update in Cisco Jabber for Calendar Events
SYMPTOMS
Unable to set "Show status In a Meeting" from Cisco Jabber
ENVIRONMENT
Cisco Jabber for Windows (On Premises Deployment)
CAUSES
End Users cannot enable Calendaring Status Updates from the client itself. They now have to goto Cisco Presence User Options Page
RESOLUTION
To enable automatic updates of presence status for calendar events, Cisco Jabber for Windows users must individually enable a preference in the Cisco Unified Presence User Options interface.
Important:
This preference is disabled by default. As of this release, each Cisco Jabber for Windows user must enable the preference individually after deployment. Administrators cannot enable this preference for multiple users with a bulk task.
Step 1 Log in to the Cisco Unified Presence User Options interface.
Step 2 Select User Options > Preferences. The Preferences page opens.
Step 3 Navigate to the Calendar Settings section of the Preferences page.
Step 4 Select On from the drop-down menu for the Include Calendar information in my Presence Status field.
Step 5 Select Save.
Step 6 Log out and close the Cisco Unified Presence User Options interface.
Presence status now integrates with your calendar. If a meeting is scheduled in your calendar, your status in Cisco Jabber for Windows is automatically set to In a meeting when that meeting begins.
PREVENTION
None
RELATED TOPICS
Admin Guide:
http://www.cisco.com/en/US/docs/voice_ip_comm/jabber/Windows/9_0_1/b_jabber_win_icg_chapter_010.html#task_FFB43FFD3E11403BA23C0DB08A6EBB6F