Showing results for 
Search instead for 
Did you mean: 

ACI Simulator 4.4.2e failed instalation

I´m trying to install the simulator using the OVA file. When I deploy it everything goes fine until almost reaching the 100% I get the next error:
"Failed - Upload disk cancelled"
"Failed - The task was canceled by user"


Do I need to have a special vmware version? Or is it something else I´m missing?

3 Replies 3

Hi Fernando,

 I have deployed ACI Simulator 4.2(6d) in VMWare Workstation 15 for Windows 10 Successfully. I'll share a video tutorial as soon i upload it to YouTube. But in the meantime i have a few questions to know your scenario.


  1. Did you download and concatenate all the 5 parts? Which tool or command did you use?
  2. Did check if all 5 parts are around 8 GB size?
  3. Which VMWare are you using?
  4. Can you share a screenshot of the error?
  5. Do you have at least 32 GB of RAM?


Hey Hi. Thanks for your reply.

Well, the installation steps are quite simple. I think it was a vmware problem.
I solved it using a different datastore. No idea why it didnt want to be installed correctly on the first I used.

By now is fine and working with this version.


I appreciate your help. Hope we can soon watch that video of yours.


Nice. I'm glad you solved it.


Here i'm sharing the links of the video tutorial, hope it's useful. i created a english version and a spanish version:


English Version: How to Download and Install Cisco ACI Simulator on VMWare Workstation 15 for Windows 10?


Spanish Version: ¿Cómo descargar e instalar el Cisco ACI Simulator en VMWare Workstation 15 para Windows 10?