cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2062
Views
0
Helpful
8
Replies
Highlighted
Beginner

DevNet sandbox not able to connect with provided Lab Network Address

I'm having issue with connecting from cisco anyconnect client.

lab network address:  devnetsandbox-emea-gwy.cisco.com:20193

issue: "connection attempt has timed out, please verify internet connectivity"

 

Please help

 

Thanks

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

i verified everything and firewall not blocking at all still i'm having
the same issue " connection attempt has timed out, please verify internet
connectivity"
it's used to work perfectly when i had this address
*devnetsandboxlabs.cisco.com/rave39
<>*

View solution in original post

8 REPLIES 8
Highlighted
Cisco Employee

Hi Anjelo,

 

I've tried the AnyConnect link and it is working here. Could you please check:

- Can devnetsandbox-emea-gwy.cisco.com be resolved as 173.38.221.89

- Any firewall in your PC or corporate network

 

You can check VPN logs to see which step is blocked. 

1.png

 

Thanks,

Bob

Highlighted

i verified everything and firewall not blocking at all still i'm having
the same issue " connection attempt has timed out, please verify internet
connectivity"
it's used to work perfectly when i had this address
*devnetsandboxlabs.cisco.com/rave39
<>*

View solution in original post

Highlighted

I recommend that you cancel your current reservation and try another.



Thanks,

Craig


Highlighted

Hi,

 

Unfortunately I have the same problem with devnetsandbox-emea-gwy.cisco.com:20xxx

I did a packet capture, the TCP handshake successful, then the client initiate the SSL with Client Hello...no response from server.

Tried to delete the lab, recreate it, same issue.

 

Just to give an update on this. Not sure if it's just an unfortunate case or a continuous problem.

 

Cheers,

Calin

Highlighted
Cisco Employee

Hello,

I have the same problem with this domain, when I was assigned another name It worked well, but two times I received devnetsandbox-emea-gwy.cisco.com:20XXX and it has been imposible to connect.

 

Same behavior, the client send hello SSL and not anwser.

Highlighted

I am having the exact same issue and same symptoms to devnetsandbox-emea-gwy.cisco.com:20215

Highlighted
Beginner

Hello,

You should verify your current timezone, before starting the lab.

Highlighted

I suspect that Cisco's Sandbox environment doesn't have adequate resources to handle the load. Its a recurring issue.

Content for Community-Ad