cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1067
Views
5
Helpful
3
Replies

sandbox-iosxe-recomm-1.cisco.com issue

OsamaAbbas
Beginner
Beginner

The Always-On sandbox-iosxe-recomm-1.cisco.com sandbox is not working for the fourth day in a row for me. I can barely connect. And if logged-in using the provided username/password (developer/C1sco12345), I am asked to enter an enable password which is not provided on the sandbox page! I also noticed a weird banner

!Solo Personal Autorizado!

Bienvenidos a la sede de sandbox-iosxe-recomm-1.cisco.com

and the hostname (device prompt) is not what I usually see from Cisco (vonbading>)

 

What is wrong with the sandbox? It used to work fine.

Osama Abbas
1 Accepted Solution

Accepted Solutions

@OsamaAbbas ENG fixed this

 

root~$ date
Wed  4 Aug 2021 17:16:18 BST
root~$ ssh developer@sandbox-iosxe-recomm-1.cisco.com
Password:

Welcome to the DevNet Sandbox for CSR1000v and IOS XE

The following programmability features are already enabled:
  - NETCONF
  - RESTCONF

Thanks for stopping by.


csr1000v-1#

View solution in original post

3 Replies 3

bigevilbeard
Collaborator
Collaborator

@OsamaAbbas looks like the sandbox has been the subject of some unauthorised changed, I asked the ENG team to take a look. In the meantime you can use https://devnetsandbox.cisco.com/RM/Diagram/Index/7b4d4209-a17c-4bc3-9b38-f15184e53a94?diagramType=Topology

 

Hope this helps.

@OsamaAbbas ENG fixed this

 

root~$ date
Wed  4 Aug 2021 17:16:18 BST
root~$ ssh developer@sandbox-iosxe-recomm-1.cisco.com
Password:

Welcome to the DevNet Sandbox for CSR1000v and IOS XE

The following programmability features are already enabled:
  - NETCONF
  - RESTCONF

Thanks for stopping by.


csr1000v-1#

Thanks a lot for the swift response. I really appreciate it.

Osama Abbas
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers