cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1367
Views
10
Helpful
3
Replies

UCCX 12.0 sandbox poor performance

Quigath
Enthusiast
Enthusiast

I have been testing some UCCX functionality with both 11.6 and 12.0 and comparing the performance of 12 with 11.6, 12 is much worse. It's almost unusable.

The Jabber machines usually cannot be logged into with RDP.

 

Does anyone have a workaround for getting better performance out of these machines?

3 Replies 3

peterbailey
Beginner
Beginner

I am experiencing problems trying to rdp into the jabber server as well. Connections drop, take forever to get established, etc. Cannot test my code without this component working - its very frustrating... :-(

 

Agreed - these machines have never been fast, but it seems lately they don't even *work*.

 

I have ping times to items up in the sandbox under 70 ms, which isn't great but is also not so bad it should cause these sorts of problems.  Of course, I can ping servers that are literally on the other side of the world from me in less than that time.

 

Response for the publisher is OK.  Takes a while to get the session spun up and established, but otherwise that seems fine even when returning/displaying a rather large amount of data via 'run sql' commands.  (All via ssh).

 

But those windows boxes just don't respond.  I've restarted them from the menus, they still don't respond.  I've tried RDP via the web site, no go. I've done RDP from my regular windows RDP client, still nope.  And in the latter case, I've also optimized it for terrible connections, reduced the resolution and color depth and unmapped services I didn't need like printers.  Still doesn't matter, it times out just trying to connect to them.

 

I'm slowly being convinced that Cisco doesn't know how to run a network or manage VMs.  You are filling me with lots of confidence, folks...

deepshikha2112
Beginner
Beginner

It take ages to get into RDP and luckily, once I get into remote session - launching Jabber takes a gr8 amount of time. By the time, the app launches, one loses interest to run the sandbox.

Cisco should really think about fixing this lab, seriously 

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers