cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
cancel
1150
Visitas
10
ÚTIL
4
Respuestas

CISCO as IDE - PUBLIC IPs

Andy2001
Level 1
Level 1

Buen dia a Todos.

Tengo el siguiente problema.

     Mi proveedor de internet me asigno 16 ip publicas.  pero me entrego en IDE y no un ruteador configurado con las IP's.

     Me proveedor  me dio la IP 201.58.82.180  y me dijo que mis IPs publicas eran en el segmento 201.79.216.240/28.

     Ya configure la tarjeta g0/0 como WAN 201.58.82.180   y la tarjeta g0/1 con la ip 201.79.216.241 255.255.255.240.  en mi cisco 1900.

      Ya utilize la configuracion NAT, Static y hasta la PAT pero no me funciona, ni me da internet cuando le pongo una IP pubica a una PC para ver si me da internet.

 

       Alguien me podria apoyar como que debo de hacer?  algun tipo de configuracion ?

 

       nunca me habia tocado programar este tipo de configuracion con puras IPs publicas? no se si se le pueda decir asi.

 

 

       Gracias, por cualquier tipo de ayuda o consejo, cualquier empujos en la direccion correcte me ayudaria mucho.

 

 

4 RESPUESTAS 4

Edwin Portillo
Spotlight
Spotlight
Hola @Andy2001
has probado si es problema del enrutamiento, probablemente en tu red interna manejes un protocolo dinámico y el ISP te ofrezca lo más seguro enrutamiento estático. Puedes probar si puedes salir por una ruta estática predeterminada de tu red al IDE.

Buenas tardes Andy,

 

Por lo general los proveedores pueden entregar varios segmentos de red distintos a traves un mismo enlace, un metodo para que esto funcione, es que estos segmentos de red son asociados a VLANs y un segmento es primario mentras que los otros son secundarios; o tambien bajo interfaces con segmentos secundarios.

 

En relacion al IDE, estos deberian estar configurado en modo puente. 

 

Lo que te sugiero es que configures tu puerto y que pruebes haciendo ping con source a alguno de los default gateways y utilizando el source, por ejemplo: ping x.x.x.1 source g0/0. Adicional configura la ruta por defecto 0.0.0.0/0 (recuerda indicar el siguiente salto o la interface local de salida, este ultimo te generara varias entradas de ARP cuando se haga el ping)

 

Realiza pruebas junto con tu proveedor de servicio. 




>> Marcar como útil o contestado, si la respuesta resolvió la duda, esto ayuda a futuras consultas de otros miembros de la comunidad. <<

Hola @Andy2001 

El ISP como bien dices te entrega ese segmento homologado, no sé cual sea tu configuración del NAT, pero lo mas logico es que investigues con tu proveedor de servicios que tipo de enrutamiento tienes con ellos, es posible que utilicen BGP, si esto es así entonces debes de subir el segmento de red /28 dentro del contexto de BGP, si no es así entonces como bien dice @Julio E. Moisa debes de configurar una ruta estatica 0.0.0.0 0.0.0.0 la cual debe de apuntar a la direccion WAN de tu ISP. 

 

Espero que la información haya sido útil y si no tienes más preguntas recuerda cerrar el topic, seleccionando la respuesta como "Respuesta correcta"

**Please rate the answer if this information was useful***

**Por favor si la información fue util marca esta respuesta como correcta**

*Tu reconocimiento nos alienta a seguir participando en los foros *

 

 

 

Espero que la información haya sido útil y si no tienes más preguntas recuerda cerrar el topic, seleccionando la respuesta como "Respuesta correcta"
**Please rate the answer if this information was useful***
**Por favor si la información fue util marca esta respuesta como correcta**

huamani7776
Level 1
Level 1

normalmente la red a la cual se debe enrutar es la Wan -1 osea ip route 0.0.0.0 0.0.0.0  201.58.82.179

y si es bgp  se tiene que publicar en la bgp la red algo asi.

router bgp xxxx

network y.y.y.y mask x.x.x.x