el 11-21-2024 10:39 AM
Hello, I need help. Firstly, I can't ping the computers FILLIA 1 FILLIA 2 from MAIN BUILDING
Secondly, I have some problems with setting up the tunnel from FILLIA 1 FILLIA 2 to MAIN BUILDING.
Can you help me with it and write down all commands that we ned to write in?
Examples for setting the tunnel
interface Tunnel0
ip address 100.100.100.1 255.255.255.0
tunnel source GigabitEthernet0/0
tunnel destination 11.11.11.13
!
interface GigabitEthernet0/0
ip address 11.11.11.1 255.255.255.252
ip nat outside
!
interface GigabitEthernet0/1
ip address 192.168.1.1 255.255.255.0
ip nat inside
!
ip nat inside source list FOR-NAT interface
GigabitEthernet0/0 overload
ip route 0.0.0.0 0.0.0.0 11.11.11.2
ip route 192.168.0.0 255.255.255.0 100.100.100.2
!
ip access-list extended FOR-NAT
deny ip 192.168.1.0 0.0.0.255 192.168.0.0 0.0.0.255
permit ip 192.168.1.0 0.0.0.255 any
!
and
interface Tunnel0
ip address 100.100.100.2 255.255.255.0
tunnel source GigabitEthernet0/0
tunnel destination 11.11.11.1
!
interface GigabitEthernet0/0
ip address 11.11.11.13 255.255.255.252
ip nat outside
!
interface GigabitEthernet0/1
ip address 192.168.0.1 255.255.255.0
ip nat inside
!
ip nat inside source list FOR-NAT interface
GigabitEthernet0/0 overload
ip nat inside source static tcp 192.168.0.10 80
11.11.11.13 80
ip route 0.0.0.0 0.0.0.0 11.11.11.14
ip route 192.168.1.0 255.255.255.0 100.100.100.1
!
ip access-list extended FOR-NAT
deny ip 192.168.0.0 0.0.0.255 192.168.1.0 0.0.0.255
permit ip 192.168.0.0 0.0.0.255 any
el 11-21-2024 10:52 AM
Try use static route using tunnel as egress interface instead of using next-hop
I.e.
Ip route x.x.x.x x.x.x.x tunnel x
MHM
el 11-24-2024 05:09 PM
Hi
You need to implement static or dynamic routing through the tunnel.
The first rule creating GRE tunnel is first checking connectivity between the peers.
Regards
el 12-04-2024 06:49 AM
Hello @andrew005
Add redistribute static command on Router11
You will be able to ping from main building the Gw of the subnet on FILLIA1.
Check also thanks to the simulation mode where you are blocked.
Descubra y salve sus notas favoritas. Vuelva a encontrar las respuestas de los expertos, guías paso a paso, temas recientes y mucho más.
¿Es nuevo por aquí? Empiece con estos tips. Cómo usar la comunidad Guía para nuevos miembros
Navegue y encuentre contenido personalizado de la comunidad