cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
cancel
3230
Visitas
10
ÚTIL
4
Respuestas

Problemas con conectividad en anillo

Buenas noches, estimada comunidad soy una persona con conocimientos básicos y aprendiendo cada día mas sobre routers y switches. La consulta es la siguiente tengo un anillo de n routers todos marca cisco y diferente modelos (1941,1700, 2900) conectados en anillo, las conexiones wan entre ellos es diferente algunas es por medio de E1 (placa HWIC-2E1/T1), otra serial y otras ethernet (con placas HWIC-2FE y HWIC-4ESW). Hay un enlace punto a punto con un ubiquiti el cual represento en el ejemplo como un bridge que me permite la comunicación entre dos de estos router.

Cuando yo habilito la interfaz del router0 al router7 que pasa por el bridge, pierdo conexión con el router 7, 6 y 5 el ping me dice TTL EXPIRADO EN TRANSITO, cuando la deshabilito tengo conexión ping con todos los routers pero no tengo cerrado el anillo. agradecería el apoyo que me puedan dar ya que no he podido dar con el problema.

 

Nota: El ruteo lo hago por ospf

 

 

 

ejemplo.jpg

 

 

4 RESPUESTAS 4

Hola, 

Esto podria ser un Bug del packet tracer.

 

Ahora bien que tipo de configuración tienes en las interfaces de los router 0 y 7 que conectan con el bridge, porque mejor no utilizas un switch?

 

Saludos 




>> Marcar como útil o contestado, si la respuesta resolvió la duda, esto ayuda a futuras consultas de otros miembros de la comunidad. <<

Hola Julio muchas gracias por tu pronta respuesta, te comento el bridge es físicamente un radio ubiquiti al cual represento en el esquema como un bridge, se usa por que ambas oficinas están a 8 km de distancia. Te copio la configuración de las interfaces

 

Router 0:

 

interface FastEthernet0/0/1

description wan a router 7
switchport access vlan 6

 

interface Vlan6
ip address 180.74.1.1 255.255.255.0

 

 

router ospf 1
router-id 9.9.9.9
log-adjacency-changes
network 180.70.1.0 0.0.0.255 area 0
network 180.74.1.0 0.0.0.255 area 0

 

 

 

Router 7:

 

 

interface FastEthernet0/0/1

description wan a router 0
ip address 180.74.1.2 255.255.255.0

duplex auto
speed auto
!
router ospf 1
router-id 4.4.4.4
network 180.79.1.0 0.0.0.255 area 0
network 180.74.1.0 0.0.0.255 area 0

 

i

Buenos días estimado,

 

"TTL Expirado en transito" indica que tienes un routing loop cuando cierras el anillo, haciendo un tracert deberías poder ver entre cuales equipos se esta quedado el paquete y ver si tienes alguna mala configuración en ese punto de la red, es lo primero que yo te recomendaría hacer. Otra opción es lo que indica Julio, y para descartar que el problema sea el simulador te recomendaría intentar con GNS3.

 

***Por favor no olvides calificar y/o marcar como solución las respuestas útiles, tu calificación promueve nuestra participación***

 

Saludos,

Muy buena respuesta. Al menos a mi me sirvió mucho