cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
cancel
659
Visitas
15
ÚTIL
3
Respuestas
Wlien
Beginner

Actualizaciones WLC 5508

Hola

 

Estoy haciendo una investigación acerca de los WLC 5508 y quisiera saber cual es la ultima actulización de firmware que se recomiende en este dispositivo. Además me gustaría conocer si es que existen casos con respecto a brechas de seguirdad que han sufrido con este dispositivo para poder tomar las medidas preventivas, ya que se dispone de 2 de estos equipos en una institución pública de alta importancia.

 

Gracias por su ayuda.

1 SOLUCIÓN ACEPTADA

Soluciones aceptadas

Hola @Wlien

 

La ultima versión que Cisco recomienda utilizar para tu modelo de WLC 5508 es la 8.5.135, esta versión te permitirá trabajar tanto con equipos 3500 como 3700. Respecto a la actualización, está se realiza de forma centralizada, el mismo WLC enviará esta versión 8.5.135 a cada uno de tus Access Point, No debes de actualizar versiones por separado.

 

Aquí puedes descargar la versión de Software

Aquí puedes revisa la matriz de compatibilidades

 

Espero que la información haya sido útil y si no tienes más preguntas recuerda cerrar el topic, seleccionando la respuesta como "Respuesta correcta"

 

**Please rate the answer if this information was useful***

**Por favor si la información fue util marca esta respuesta como correcta**

*Tu reconocimiento nos alienta a seguir participando en los foros *

Espero que la información haya sido útil y si no tienes más preguntas recuerda cerrar el topic, seleccionando la respuesta como "Respuesta correcta"
**Please rate the answer if this information was useful***
**Por favor si la información fue util marca esta respuesta como correcta**

Ver la solución en mensaje original publicado

3 RESPUESTAS 3

Hola @Wlien

 

Resecto a tus preguntas, te comento que la ultima versión estable y recomendada por el TAC para este equipos es la versión 8.5.135. Los release notes, dónde puedes encontrar bugs y notas de seguridad las puedes leer acá

Un punto importante que me gustaría comentar, basado en tu última linea de texto, es que estos equipos se encuentran en EOL y EOS, es decir la venta y soporte de este dispositivo ya tienen una fecha limite. Para revisar esta información importante puedes revisar este link.

 

Si tuvieras oportunidad de renovar tus equipos echale un vistazo a los modelos 5520 aunque su aprovechamiento dependera del tamaño de tu red.

 

Si te sirve de algo, estuve en circunstancias similares a las tuyas y mis equipos 5508 trabajaron con una versión 8.3.143 sin mayor complicación, ahora mismo todo lo tengo centralizado en un par de 5520.

**Please rate the answer if this information was useful***

**Por favor si la información fue util marca esta respuesta como correcta**

*Tu reconocimiento nos alienta a seguir participando en los foros *

Espero que la información haya sido útil y si no tienes más preguntas recuerda cerrar el topic, seleccionando la respuesta como "Respuesta correcta"
**Please rate the answer if this information was useful***
**Por favor si la información fue util marca esta respuesta como correcta**

Hola Daniel

 

Agradezco tu respuesta y por tu tiempo, ha sido muy util tu información.

 

Me gustaria hacerte otra pregunta, este firmware que me mencionas si podria trabajar con los Access Point 3702 y 3502? Además, sería de mucha ayuda si tambien me puedes indicar el  último firmware recomendable para estos access point y si me sugerirías hacer una actualización a los mismos, ya que me gustaria realizar una propuesta de mejora para la solución wifi implementada en la institución.

 

Gracias.

Hola @Wlien

 

La ultima versión que Cisco recomienda utilizar para tu modelo de WLC 5508 es la 8.5.135, esta versión te permitirá trabajar tanto con equipos 3500 como 3700. Respecto a la actualización, está se realiza de forma centralizada, el mismo WLC enviará esta versión 8.5.135 a cada uno de tus Access Point, No debes de actualizar versiones por separado.

 

Aquí puedes descargar la versión de Software

Aquí puedes revisa la matriz de compatibilidades

 

Espero que la información haya sido útil y si no tienes más preguntas recuerda cerrar el topic, seleccionando la respuesta como "Respuesta correcta"

 

**Please rate the answer if this information was useful***

**Por favor si la información fue util marca esta respuesta como correcta**

*Tu reconocimiento nos alienta a seguir participando en los foros *

Espero que la información haya sido útil y si no tienes más preguntas recuerda cerrar el topic, seleccionando la respuesta como "Respuesta correcta"
**Please rate the answer if this information was useful***
**Por favor si la información fue util marca esta respuesta como correcta**

Ver la solución en mensaje original publicado

Crear
Reconozca a un colega
Content for Community-Ad