cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
553
Views
5
Helpful
5
Replies

Content filters have failed to run and are currently disabled

kelvin ortega
Beginner
Beginner

Hello everyone, I have the following warning in the Incoming Content Filters section.

Warning — The following content filters have failed to run and are currently disabled.

kelvinortega_0-1667773996497.png

Where can I find more information about this type of warnings?

Kind regards,

Kelvin

1 Accepted Solution

Accepted Solutions

Ken Stieers
VIP Advisor VIP Advisor
VIP Advisor
The error mentions a test resource thats missing...

Did someone manage to delete a dictionary or other object that this filter uses?

View solution in original post

5 Replies 5

Ken Stieers
VIP Advisor VIP Advisor
VIP Advisor
The error mentions a test resource thats missing...

Did someone manage to delete a dictionary or other object that this filter uses?

I hadn't noticed, surely it is a deleted dictionary. Thank you very much for the help, regards.

jmboardman
Beginner
Beginner

I have this same issue with a content filter I have that adds a banner to some messages.  The Text Resource still exists and the banner is still being applied despite this error.  Started after last content update to 14.2.1-015.

I ve got the same issue. Any solution?

UdupiKrishna
Cisco Employee
Cisco Employee

For those who are seeing this error even when the text resource exists are affected by CSCwd11198. In a way the error is cosmetic in nature because the content will continue to function even though it states as "disabled".

This is set to be fixed in a future release, possibly 14.5 and above whenever its going to be out.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers