cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2360
Views
7
Helpful
7
Replies

Content filters have failed to run and are currently disabled

kelvin ortega
Level 1
Level 1

Hello everyone, I have the following warning in the Incoming Content Filters section.

Warning — The following content filters have failed to run and are currently disabled.

kelvinortega_0-1667773996497.png

Where can I find more information about this type of warnings?

Kind regards,

Kelvin

1 Accepted Solution

Accepted Solutions

The error mentions a test resource thats missing...

Did someone manage to delete a dictionary or other object that this filter uses?

View solution in original post

7 Replies 7

The error mentions a test resource thats missing...

Did someone manage to delete a dictionary or other object that this filter uses?

I hadn't noticed, surely it is a deleted dictionary. Thank you very much for the help, regards.

jmboardman
Level 1
Level 1

I have this same issue with a content filter I have that adds a banner to some messages.  The Text Resource still exists and the banner is still being applied despite this error.  Started after last content update to 14.2.1-015.

I ve got the same issue. Any solution?

UdupiKrishna
Cisco Employee
Cisco Employee

For those who are seeing this error even when the text resource exists are affected by CSCwd11198. In a way the error is cosmetic in nature because the content will continue to function even though it states as "disabled".

This is set to be fixed in a future release, possibly 14.5 and above whenever its going to be out.

Good afternoon, how soon will the 14.5 release be released?

sponder01
Level 1
Level 1

Try changing the order of where that content filter is... I had this happen to me on 3 content filters adding disclaimers. They were in spots 7-9 out of 36 filters. I learned that if they were in locations 6-11 it would give the warning... If I moved the 3 outside of the range of 6-11, the warning went away.