cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
3837
Views
0
Helpful
4
Replies
toddchristensen
Beginner

Outlook 2010 IronPort Plug-In/Desktop Flag Not Working

I'm using the latest version of the IronPort plug-in for Outlook 2010 (CiscoEmailSecurity-7-1-0-039.exe) but when installed on Windows 7 with Office/Outlook 2010 we're seeing the "Encrypt Message" button, but when you click the button it doesn't send (or do anything really) install appears correct.. anyone else experience similar behavior or have suggestions?

IronPort_EncryptMessage.jpg

1 ACCEPTED SOLUTION

Accepted Solutions

Hello,

I think Todd's question was more towards functionality. I too had to retrain our users with the new Plug-in. The old Plug-in would send the message with the [Send Secure] tag when clicked. The new plug-in does not send when clicked, it either enables or disables the message. The user must then send the message using the Outlook send button. A two step process instead of one as before.

View solution in original post

4 REPLIES 4
Christopher Smith
Enthusiast

Hi Todd,


Sorry to hear your having issues with the plug-in.

First question would be,  is the plug-in sending the required string to trigger the encryption process?
Typically with the ESA customers will send the string [SEND SECURE] or something similar. You may want to check the plug-in settings to make sure this is correct.
A great way to see if this is working is to check the mail logs on the ESA to see what shows up in the subject line, if the tag is there, then the plug-in is doing its part but the appliance is not triggering which would put the issue further down the line so to speak ( filter on the appliance).
If the string used to trigger the messages is Not showing up in the subject line then you will need to check the settings for the plug-in are correct ( the trigger is defined)

Next, you may want to make sure the plugin-in is fully enabled. It sounds like it is being that your seeing the encryption button, but I would still check to be sure.

  1. File-> section Options-> section Add-Ins
  2. At the "Manage" dropdown list at the bottom select which type of add-ins you would like to enable/disable
  3. Press "Go…" and make the changes
  4. For some add-ins you’ll need to restart Outlook for changes to take effect.
You may also wish to look at the following;
Outlook 2010: File-> section Options-> section Mail-> group            Compose messages…  I am not 100% sure about 2010 but I know in versions such as 2003 you have the option to select what compatibility mode to use, for example word 2003 and so on. You may want to try changing the setting here to a lower / previous version.
I hope that helps
Christopher C Smith
CSE
Cisco IronPort Customer Support 

Hello,

I think Todd's question was more towards functionality. I too had to retrain our users with the new Plug-in. The old Plug-in would send the message with the [Send Secure] tag when clicked. The new plug-in does not send when clicked, it either enables or disables the message. The user must then send the message using the Outlook send button. A two step process instead of one as before.

View solution in original post

Thanks Greg, that's precisely what I'm after.

So you mean that when you click the "encrypt message" button now, it isn't supposed to send? It just marks it to be sent encrypted?

So if we're using the pre-pended subject line instead of the header modification, should the subject line be modified when you click the button? or does that take place after you click send? The sent item should reflect the pre-pended subject line as well, correct?

I'll test that out, but that's a dramatic departure from the way earlier plug-in has worked for the past 7 years or so.. (we've been using since the original PostX days).

Thank you for the suggestion.. I'll post back after I check it out.

Ok, that was it. Clicking the "encrypt message" button then send does correctly pre-pend the subject line when it's in sent items.


I'm not keen on the extra step, or the fact you don't get more feedback that it's going to encrypt the message. Clicking the "send secure" button was more definitive feedback. Not sure why they changed the functionality like this, but I'll have to send them some feedback..

Thanks again for taking the time to reply Greg!

Content for Community-Ad