cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Cisco Secure Email Support Community

Product Support Talos Support Cisco Support Reference + Current Release
Gateway Reputation Lookup Open a support case Secure Email Guided Setup
Gateway: 14.0.1-033
Cloud Gateway Email Status Portal Support & Downloads docs.ces.cisco.com
Email and Web Manager: 14.0.0-418
Email and Web Manager Web & Email Reputation Worldwide Contacts Product Naming Quick Reference
Reporting Plug-in: 1.1.0.136
Encryption Bug Search
Encryption Plug-in: 1.2.1.167
Cloud Mailbox Notification Service
Outlook Add-in(s): More info

1134
Views
10
Helpful
5
Replies
group2xxx
Beginner

"waiting for googletagmanager.com" in ESA 14.0.0-692

Hi Dear Support

I Upgrade my ESA from AsyncOS 13.5.3-010 to Ver. 14.0.0-692 & after that in GUI, page loading become slow because it will try connect to googletagmanager.com , please help me how to resolve this problem.

 

Best Regards, Janet

 

2 ACCEPTED SOLUTIONS

Accepted Solutions

Have you tried turning it off in the configuration page.

Under System Administration/General Settings, set the Usage Analytics to disabled.






View solution in original post

Hi Dear Ken

Thanks for your helpful guide you mentioned. I disabled Usage Analytics in GUI as follows & my problem solved:

System Administration -> General Settings -> Edit Settings -> Usage Analytics: Disabled 

 

Best Regards, Janet

 

View solution in original post

5 REPLIES 5
svgeorgi
Cisco Employee

I see that an enhancement request to disable Web Analytics from Google on the new interface was already filed:

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCvy17425

You can subscribe for any notifications around this enhancement request via email.

Also performed a test, and there are other resources taking way longer to load locally than googletagmanager.com. You sure this URL is not blocked somewhere on the network causing the slow loading?

Don't believe this is fixable on the ESA without further upgrade where the code is altered, unless using some custom script in your browser locally to not load the js asking for the connection to this URL.

Have you tried turning it off in the configuration page.

Under System Administration/General Settings, set the Usage Analytics to disabled.






View solution in original post

Hey @Ken Stieers, didn't notice that new setting.

Just tried it, and even if it's disabled, the ng UI still connects to the beforementioned URL of Google. May be not sending anything, but still connects to it. Not quite sure what is doing to be honest.

Hmmm, you'd think that the one setting would turn it off for both... 

That's a bug... there aren't any 'settings' in the new gui yet.   If you need a customer to file the bug against, feel free to use me.

Hi Dear Ken

Thanks for your helpful guide you mentioned. I disabled Usage Analytics in GUI as follows & my problem solved:

System Administration -> General Settings -> Edit Settings -> Usage Analytics: Disabled 

 

Best Regards, Janet

 

View solution in original post